<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head itemscope itemtype="http://schema.org/WebSite">
	<meta charset="UTF-8">
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	
                    <link rel="icon" href="http://celebritytoob.com/wp-content/uploads/2016/10/celebritytoobfavicon.gif" type="image/x-icon" />
        
        
        
                    <meta name="viewport" content="width=device-width, initial-scale=1">
            <meta name="apple-mobile-web-app-capable" content="yes">
            <meta name="apple-mobile-web-app-status-bar-style" content="black">
        
                                    <link rel="prefetch" href="http://celebritytoob.com">
                <link rel="prerender" href="http://celebritytoob.com">
                    
        <meta itemprop="name" content="Celebrity Toob" />
        <meta itemprop="url" content="http://celebritytoob.com" />

                                                <meta itemprop="creator accountablePerson" content="Nathaniel Berman" />
                    	<link rel="pingback" href="http://celebritytoob.com/xmlrpc.php" />
	<title>20 Celebrities Who Have Biracial Children</title>
<script type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script>
<!-- This site is optimized with the Yoast SEO plugin v5.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Celebrities are constantly under the spotlight with every aspect of their lives under scrutiny. It is not just their working lives that the media and publi"/>
<link rel="canonical" href="http://celebritytoob.com/celebrity-news/20-celebrities-biracial-children/" />
<link rel="next" href="http://celebritytoob.com/celebrity-news/20-celebrities-biracial-children/2/" />
<link rel="publisher" href="https://plus.google.com/b/113653138654232343138/+Celebritytoob/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="20 Celebrities Who Have Biracial Children" />
<meta property="og:description" content="Celebrities are constantly under the spotlight with every aspect of their lives under scrutiny. It is not just their working lives that the media and publi" />
<meta property="og:url" content="http://celebritytoob.com/celebrity-news/20-celebrities-biracial-children/" />
<meta property="og:site_name" content="Celebrity Toob" />
<meta property="article:publisher" content="https://www.facebook.com/Celebritytoob" />
<meta property="article:section" content="Celebrity News" />
<meta property="article:published_time" content="2017-12-05T08:09:16-05:00" />
<meta property="fb:admins" content="500431391" />
<meta property="fb:admins" content="501960202" />
<meta property="og:image" content="http://celebritytoob.com/wp-content/uploads/2016/02/472886778.jpg" />
<meta property="og:image:width" content="594" />
<meta property="og:image:height" content="383" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Celebrities are constantly under the spotlight with every aspect of their lives under scrutiny. It is not just their working lives that the media and publi" />
<meta name="twitter:title" content="20 Celebrities Who Have Biracial Children" />
<meta name="twitter:site" content="@celebritytoob" />
<meta name="twitter:image" content="http://celebritytoob.com/wp-content/uploads/2016/02/472886778.jpg" />
<meta name="twitter:creator" content="@celebritytoob" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/celebritytoob.com\/","name":"Celebrity Toob","potentialAction":{"@type":"SearchAction","target":"http:\/\/celebritytoob.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/celebritytoob.com\/celebrity-news\/20-celebrities-biracial-children\/","sameAs":["https:\/\/www.facebook.com\/Celebritytoob","https:\/\/plus.google.com\/b\/113653138654232343138\/+Celebritytoob\/posts","https:\/\/twitter.com\/celebritytoob"],"@id":"#organization","name":"BC Media Group","logo":"http:\/\/celebritytoob.com\/wp-content\/uploads\/2015\/09\/BC_mediagroup.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Celebrity Toob &raquo; Feed" href="http://celebritytoob.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Celebrity Toob &raquo; Comments Feed" href="http://celebritytoob.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/celebritytoob.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fontawesome-css'  href='http://celebritytoob.com/wp-content/plugins/wp-mega-menu/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpmm-css'  href='http://celebritytoob.com/wp-content/plugins/wp-mega-menu/css/wpmm.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-in-post-ads-css'  href='http://celebritytoob.com/wp-content/plugins/mts-wp-in-post-ads/public/css/wp-in-post-ads-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='easyazonpro-popovers-css'  href='http://celebritytoob.com/wp-content/plugins/easyazon-pro-4.0.17/components/popovers/resources/popovers.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://celebritytoob.com/wp-content/themes/mts_sociallyviral/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='sociallyviral-stylesheet-css'  href='http://celebritytoob.com/wp-content/themes/sociallyviral_child/style.css' type='text/css' media='all' />
<style id='sociallyviral-stylesheet-inline-css' type='text/css'>

        body, .sidebar.c-4-12, #header #s {background-color:#ffffff;background-image:url(http://celebritytoob.com/wp-content/themes/mts_sociallyviral/images/nobg.png);}

        #primary-navigation, .navigation ul ul, .pagination a, .pagination .dots, .latestPost-review-wrapper, .single_post .thecategory, .single-prev-next a:hover, .tagcloud a:hover, #commentform input#submit:hover, .contactform #submit:hover, .post-label, .latestPost .review-type-circle.review-total-only, .latestPost .review-type-circle.wp-review-show-total, .bypostauthor .fn:after, #primary-navigation .navigation.mobile-menu-wrapper, #wpmm-megamenu .review-total-only, .owl-controls .owl-dot.active span, .owl-controls .owl-dot:hover span, .owl-prev, .owl-next, .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button, .woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content input.button, .woocommerce nav.woocommerce-pagination ul li a, .woocommerce-page nav.woocommerce-pagination ul li a, .woocommerce #content nav.woocommerce-pagination ul li a, .woocommerce-page #content nav.woocommerce-pagination ul li a, .woocommerce .bypostauthor:after, #searchsubmit, .woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus, .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button, .woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content input.button { background-color: #000000; color: #fff; }

        #searchform .fa-search, .currenttext, .pagination a:hover, .single .pagination a:hover .currenttext, .page-numbers.current, .pagination .nav-previous a:hover, .pagination .nav-next a:hover, .single-prev-next a, .tagcloud a, #commentform input#submit, .contact-form #mtscontact_submit, .woocommerce-product-search input[type='submit'] { background-color: #dd3333; }

        .thecontent a, .post .tags a, #commentform a, .author-posts a:hover, .fn a, a { color: #000000; }

        .latestPost .title:hover, .latestPost .title a:hover, .post-info a:hover, .single_post .post-info a:hover, .copyrights a:hover, .thecontent a:hover, .breadcrumb a:hover, .sidebar.c-4-12 a:hover, .post .tags a:hover, #commentform a:hover, .author-posts a, .reply a:hover, .ajax-search-results li a:hover, .ajax-search-meta .results-link { color: #dd3333; }

        .wpmm-megamenu-showing.wpmm-light-scheme { background-color:#000000!important; }

        input#author:hover, input#email:hover, input#url:hover, #comment:hover, .contact-form input:hover, .contact-form textarea:hover, .woocommerce-product-search input[type='submit'] { border-color: #dd3333; }

        
        
        
        .bypostauthor { background: #FAFAFA; padding: 3%!important; box-sizing: border-box; }
        .bypostauthor .fn:after { content: "Author"; position: relative; padding: 3px 10px; color: #FFF; font-size: 12px; margin-left: 5px; font-weight: normal; }
        
        
            
</style>
<link rel='stylesheet' id='responsive-css'  href='http://celebritytoob.com/wp-content/themes/mts_sociallyviral/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://celebritytoob.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://celebritytoob.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://celebritytoob.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"primary"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='http://celebritytoob.com/wp-content/themes/mts_sociallyviral/js/customscript.js'></script>
<link rel='https://api.w.org/' href='http://celebritytoob.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://celebritytoob.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://celebritytoob.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://celebritytoob.com/?p=81230' />
<link rel="alternate" type="application/json+oembed" href="http://celebritytoob.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcelebritytoob.com%2Fcelebrity-news%2F20-celebrities-biracial-children%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://celebritytoob.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcelebritytoob.com%2Fcelebrity-news%2F20-celebrities-biracial-children%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link href="//fonts.googleapis.com/css?family=Roboto:500|Roboto:normal&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
#logo a { font-family: 'Roboto'; font-weight: 500; font-size: 44px; color: #33bcf2; }
#primary-navigation li, #primary-navigation li a { font-family: 'Roboto'; font-weight: normal; font-size: 18px; color: #ffffff;text-transform: uppercase; }
.latestPost .title, .latestPost .title a { font-family: 'Roboto'; font-weight: normal; font-size: 24px; color: #555555;line-height: 36px; }
.single-title { font-family: 'Roboto'; font-weight: normal; font-size: 38px; color: #555555;line-height: 53px; }
body { font-family: 'Roboto'; font-weight: normal; font-size: 16px; color: #707070; }
.widget .widget-title { font-family: 'Roboto'; font-weight: 500; font-size: 18px; color: #555555;text-transform: uppercase; }
#sidebars .widget { font-family: 'Roboto'; font-weight: normal; font-size: 16px; color: #707070; }
.footer-widgets { font-family: 'Roboto'; font-weight: normal; font-size: 14px; color: #707070; }
h1 { font-family: 'Roboto'; font-weight: normal; font-size: 38px; color: #555555; }
h2 { font-family: 'Roboto'; font-weight: normal; font-size: 34px; color: #555555; }
h3 { font-family: 'Roboto'; font-weight: normal; font-size: 30px; color: #555555; }
h4 { font-family: 'Roboto'; font-weight: normal; font-size: 28px; color: #555555; }
h5 { font-family: 'Roboto'; font-weight: normal; font-size: 24px; color: #555555; }
h6 { font-family: 'Roboto'; font-weight: normal; font-size: 20px; color: #555555; }
</style>
<!-- AdBridg Header section: Celebritytoob -->
<script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
       var gads = document.createElement("script");
        gads.async = true;
        gads.type = "text/javascript";
        var useSSL = "https:" == document.location.protocol;
        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        var node = document.getElementsByTagName("script")[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script type='text/javascript'>
  var AdBridg = AdBridg || {};
  AdBridg.cmd = AdBridg.cmd || [];
  (function() {
      var adb = document.createElement("script");
      adb.async = true;
      adb.type = "text/javascript";
      adb.src = '//prod.adspsp.com/adb.2052246c.min.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(adb, node);

      // Return control to GPT if the AdBridg library fails to load.
      adb.onerror = function() {
        if (AdBridg.exists) { return; }
        document.createElement('IMG').src = '//adspsp.com/pt/2052246/3/1/?e=0';
        var dq = [], es;
        dq.process = function() { while(dq.length) { googletag.display(dq.shift()); }}
        AdBridg.defineSlot = function(p, s, d) { return googletag.defineSlot(p, s, d).addService(googletag.pubads()); }
        AdBridg.defineOutOfPageSlot = function(p, d) { return googletag.defineOutOfPageSlot(p, d).addService(googletag.pubads()); }
        AdBridg.display = function(d) { dq.push(d); if (es) { dq.process(); }}
        AdBridg.refresh = function(s, o) { googletag.pubads().refresh(s, o); }
        AdBridg.render = function() { }
        AdBridg.serve = function() { googletag.enableServices(); es=1; dq.process(); }
        AdBridg.sizeMapping = function() { return googletag.sizeMapping(); }
        AdBridg.useSizeMapping = function() { }
        while (AdBridg.cmd.length) { googletag.cmd.push(AdBridg.cmd.shift()); }
        AdBridg.cmd = googletag.cmd;
      }
  })();
AdBridg.cmd.push(function() {
   var blacklist = [
       'celebrity-news/10-things-didnt-know-rachel-zoe/?$'
   ];
   for (var i = 0; i < blacklist.length; ++i) {
      var re_search = new RegExp('^\/' + blacklist[i].replace(/^\//, '').replace(/\//g, '\/'));
      if (location.pathname.match(re_search)) {
          console.log('Disabling AdX');
          return googletag.pubads().setTargeting('adx', 'disabled');
      }
   }
});
</script>

<!--nativo-->
<script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script> 

<script src="//dc8xl0ndzn2cb.cloudfront.net/js/celebritytoobcom/v0/keywee.min.js" type="text/javascript" async></script>

<script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='301266c4-ed4c-477b-a601-2c6775e12818'></script><script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BlogPosting",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "http://celebritytoob.com/celebrity-news/20-celebrities-biracial-children/"
    },
    "headline": "20 Celebrities Who Have Biracial Children",
    "image": {
        "@type": "ImageObject",
        "url": "http://celebritytoob.com/wp-content/uploads/2016/02/472886778.jpg",
        "width": 594,
        "height": 383
    },
    "datePublished": "2017-12-05T08:09:16-0500",
    "dateModified": "2017-12-05T08:09:16+0000",
    "author": {
        "@type": "Person",
        "name": "Nat Berman"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Celebrity Toob",
        "logo": {
            "@type": "ImageObject",
            "url": "http://celebritytoob.com/wp-content/uploads/2017/02/celeblogo2.png",
            "width": 170,
            "height": 91
        }
    },
    "description": "Celebrities are constantly under the spotlight with every aspect of their lives under scrutiny. It is not just"
}
</script>
</head>
<body id="blog" class="post-template-default single single-post postid-81230 single-format-standard main" itemscope itemtype="http://schema.org/WebPage">    
	<div class="main-container">
		<header id="site-header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
			<div class="container">
				<div id="header">
					<div class="logo-wrap">
																												  <h2 id="logo" class="image-logo" itemprop="headline">
										<a href="http://celebritytoob.com"><img src="http://celebritytoob.com/wp-content/uploads/2017/02/celeblogo2.png" alt="Celebrity Toob" width="170" height="91"></a>
									</h2><!-- END #logo -->
																		</div>

											<div class="header-search"><form method="get" id="searchform" class="search-form" action="http://celebritytoob.com" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="" placeholder="What are you looking for?"  autocomplete="off" />
		<button id="search-image" class="sbutton" type="submit" value="">
	    		<i class="fa fa-search"></i>
	    	</button>
	</fieldset>
</form>
</div>
					
											<div class="header-social">
					        					            					                <a href="https://www.facebook.com/Celebritytoob" class="header-facebook" style="background: #375593" target="_blank"><span class="fa fa-facebook"></span></a>
					            					        					            					                <a href="https://twitter.com/celebritytoob" class="header-twitter" style="background: #0eb6f6" target="_blank"><span class="fa fa-twitter"></span></a>
					            					        					            					                <a href="https://plus.google.com/b/113653138654232343138/+Celebritytoob/posts" class="header-google-plus" style="background: #dd4b39" target="_blank"><span class="fa fa-google-plus"></span></a>
					            					        					    </div>
					
					

			        											<div id="primary-navigation" class="primary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
											<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
													<nav class="navigation clearfix">
																	<ul id="menu-navigation" class="menu clearfix"><li  id="menu-item-75691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75691 wpmm-light-scheme menu-item-wpmm-megamenu menu-item-wpmm-taxonomy wpmm-category"><a title="" target="" rel="" href="http://celebritytoob.com/category/reality-tv/" style="" data-menu_item="75691" data-object="category" data-object_id="1774" data-type="taxonomy" data-pagination="0" data-show="both" data-excerpts="0" data-subcategories="2205,2222,2200,2203,2224,2220,2212,2204,2202,2210,2209,2219,2226,2208" data-authors="0" data-thumbnails="1" data-dates="0" data-colorscheme="wpmm-light-scheme">Reality TV <i class="fa fa-caret-down wpmm-megamenu-indicator"></i> </a><style type="text/css">
#wpmm-megamenu.menu-item-75691-megamenu {  } 
.menu-item-75691-megamenu.wpmm-hidden { display: none; } 
</style><li  id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11 wpmm-light-scheme menu-item-wpmm-megamenu menu-item-wpmm-taxonomy wpmm-category"><a title="" target="" rel="" href="http://celebritytoob.com/category/celebrity-news/" style="" data-menu_item="11" data-object="category" data-object_id="1" data-type="taxonomy" data-pagination="0" data-show="both" data-excerpts="0" data-subcategories="2207,2206" data-authors="0" data-thumbnails="1" data-dates="0" data-colorscheme="wpmm-light-scheme">Celebrity News <i class="fa fa-caret-down wpmm-megamenu-indicator"></i> </a><style type="text/css">
#wpmm-megamenu.menu-item-11-megamenu {  } 
.menu-item-11-megamenu.wpmm-hidden { display: none; } 
</style><li  id="menu-item-76513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76513 wpmm-light-scheme menu-item-wpmm-megamenu menu-item-wpmm-taxonomy wpmm-category"><a title="" target="" rel="" href="http://celebritytoob.com/category/celebrity-net-worth/" style="" data-menu_item="76513" data-object="category" data-object_id="2252" data-type="taxonomy" data-pagination="0" data-show="both" data-excerpts="0" data-subcategories="" data-authors="0" data-thumbnails="1" data-dates="0" data-colorscheme="wpmm-light-scheme">Celebrity Net Worth <i class="fa fa-caret-down wpmm-megamenu-indicator"></i> </a><style type="text/css">
#wpmm-megamenu.menu-item-76513-megamenu {  } 
.menu-item-76513-megamenu.wpmm-hidden { display: none; } 
</style><li  id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14 wpmm-light-scheme menu-item-wpmm-megamenu menu-item-wpmm-taxonomy wpmm-category"><a title="" target="" rel="" href="http://celebritytoob.com/category/movie-news/" style="" data-menu_item="14" data-object="category" data-object_id="14" data-type="taxonomy" data-pagination="0" data-show="both" data-excerpts="0" data-subcategories="" data-authors="0" data-thumbnails="1" data-dates="0" data-colorscheme="wpmm-light-scheme">Movies <i class="fa fa-caret-down wpmm-megamenu-indicator"></i> </a><style type="text/css">
#wpmm-megamenu.menu-item-14-megamenu {  } 
.menu-item-14-megamenu.wpmm-hidden { display: none; } 
</style><li  id="menu-item-13542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13542 wpmm-light-scheme menu-item-wpmm-megamenu menu-item-wpmm-taxonomy wpmm-category"><a title="" target="" rel="" href="http://celebritytoob.com/category/tv-news/" style="" data-menu_item="13542" data-object="category" data-object_id="95" data-type="taxonomy" data-pagination="0" data-show="both" data-excerpts="0" data-subcategories="" data-authors="0" data-thumbnails="1" data-dates="0" data-colorscheme="wpmm-light-scheme">TV <i class="fa fa-caret-down wpmm-megamenu-indicator"></i> </a><style type="text/css">
#wpmm-megamenu.menu-item-13542-megamenu {  } 
.menu-item-13542-megamenu.wpmm-hidden { display: none; } 
</style></ul>															</nav>
							<nav class="navigation mobile-only clearfix mobile-menu-wrapper">
								<ul id="menu-navigation-1" class="menu clearfix"><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75691 wpmm-light-scheme menu-item-wpmm-megamenu menu-item-wpmm-taxonomy wpmm-category"><a title="" target="" rel="" href="http://celebritytoob.com/category/reality-tv/" style="" data-menu_item="75691" data-object="category" data-object_id="1774" data-type="taxonomy" data-pagination="0" data-show="both" data-excerpts="0" data-subcategories="2205,2222,2200,2203,2224,2220,2212,2204,2202,2210,2209,2219,2226,2208" data-authors="0" data-thumbnails="1" data-dates="0" data-colorscheme="wpmm-light-scheme">Reality TV <i class="fa fa-caret-down wpmm-megamenu-indicator"></i> </a><style type="text/css">
#wpmm-megamenu.menu-item-75691-megamenu {  } 
.menu-item-75691-megamenu.wpmm-hidden { display: none; } 
</style><li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11 wpmm-light-scheme menu-item-wpmm-megamenu menu-item-wpmm-taxonomy wpmm-category"><a title="" target="" rel="" href="http://celebritytoob.com/category/celebrity-news/" style="" data-menu_item="11" data-object="category" data-object_id="1" data-type="taxonomy" data-pagination="0" data-show="both" data-excerpts="0" data-subcategories="2207,2206" data-authors="0" data-thumbnails="1" data-dates="0" data-colorscheme="wpmm-light-scheme">Celebrity News <i class="fa fa-caret-down wpmm-megamenu-indicator"></i> </a><style type="text/css">
#wpmm-megamenu.menu-item-11-megamenu {  } 
.menu-item-11-megamenu.wpmm-hidden { display: none; } 
</style><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76513 wpmm-light-scheme menu-item-wpmm-megamenu menu-item-wpmm-taxonomy wpmm-category"><a title="" target="" rel="" href="http://celebritytoob.com/category/celebrity-net-worth/" style="" data-menu_item="76513" data-object="category" data-object_id="2252" data-type="taxonomy" data-pagination="0" data-show="both" data-excerpts="0" data-subcategories="" data-authors="0" data-thumbnails="1" data-dates="0" data-colorscheme="wpmm-light-scheme">Celebrity Net Worth <i class="fa fa-caret-down wpmm-megamenu-indicator"></i> </a><style type="text/css">
#wpmm-megamenu.menu-item-76513-megamenu {  } 
.menu-item-76513-megamenu.wpmm-hidden { display: none; } 
</style><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14 wpmm-light-scheme menu-item-wpmm-megamenu menu-item-wpmm-taxonomy wpmm-category"><a title="" target="" rel="" href="http://celebritytoob.com/category/movie-news/" style="" data-menu_item="14" data-object="category" data-object_id="14" data-type="taxonomy" data-pagination="0" data-show="both" data-excerpts="0" data-subcategories="" data-authors="0" data-thumbnails="1" data-dates="0" data-colorscheme="wpmm-light-scheme">Movies <i class="fa fa-caret-down wpmm-megamenu-indicator"></i> </a><style type="text/css">
#wpmm-megamenu.menu-item-14-megamenu {  } 
.menu-item-14-megamenu.wpmm-hidden { display: none; } 
</style><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13542 wpmm-light-scheme menu-item-wpmm-megamenu menu-item-wpmm-taxonomy wpmm-category"><a title="" target="" rel="" href="http://celebritytoob.com/category/tv-news/" style="" data-menu_item="13542" data-object="category" data-object_id="95" data-type="taxonomy" data-pagination="0" data-show="both" data-excerpts="0" data-subcategories="" data-authors="0" data-thumbnails="1" data-dates="0" data-colorscheme="wpmm-light-scheme">TV <i class="fa fa-caret-down wpmm-megamenu-indicator"></i> </a><style type="text/css">
#wpmm-megamenu.menu-item-13542-megamenu {  } 
.menu-item-13542-megamenu.wpmm-hidden { display: none; } 
</style></ul>							</nav>
											</div>
					 

				</div><!--#header-->
			</div><!--.container-->
		</header>
					<div class="header-ad">
				<div id="Celebritytoob_ATF_Leaderboard">
<script type="text/javascript">
    AdBridg.cmd.push(function(){
      var atf_leader_mapping = AdBridg.sizeMapping().addSize([0, 0], [[320, 50], [300, 50]]).addSize([728, 1], [[728, 90], [468,60], [970, 90], [970, 250]]).build();
      var atf_leader_slot = AdBridg.defineSlot('/154379391/Celebritytoob_ATF_Leaderboard', [320, 50], 'Celebritytoob_ATF_Leaderboard').defineSizeMapping(atf_leader_mapping);
      AdBridg.useSizeMapping(atf_leader_slot, atf_leader_mapping);
      AdBridg.serve();
      AdBridg.display('Celebritytoob_ATF_Leaderboard');
    });
</script>
</div>			</div>
			<div class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><div typeof="v:Breadcrumb" class="root"><a rel="v:url" property="v:title" href="http://celebritytoob.com">Home</a></div><div><i class="fa fa-angle-double-right"></i></div><div typeof="v:Breadcrumb"><a href="http://celebritytoob.com/category/celebrity-news/" rel="v:url" property="v:title">Celebrity News</a></div><div><i class="fa fa-angle-double-right"></i></div><div><span>20 Celebrities Who Have Biracial Children</span></div></div>
<div id="page" class="single">
	
		
	<article class="article">
		<div id="content_box" >
							<div id="post-81230" class="g post post-81230 type-post status-publish format-standard has-post-thumbnail hentry category-celebrity-news has_thumb">
													<div class="single_post">
									<header>
													                                <div class="thecategory"><i class="fa fa-globe"></i> <a href="http://celebritytoob.com/category/celebrity-news/" title="View all posts in Celebrity News">Celebrity News</a></div>
			                            										<h1 class="title single-title entry-title">20 Celebrities Who Have Biracial Children</h1>
															                        <div class="post-info">
					                            					                                <span class="theauthor"><i class="fa fa-user"></i> <span><a href="http://celebritytoob.com/author/nat/" title="Posts by Nat Berman" rel="author">Nat Berman</a><a href="" rel="author" title="Google Plus Profile for +" plugin="Google Plus Authorship">+</a></span></span>
					                            					                            					                                <span class="thetime date updated"><i class="fa fa-calendar"></i> <span>1 day ago</span></span>
					                            					                            					                        </div>
			                   												</header><!--.headline_area-->
									<div class="post-single-content box mark-links entry-content">
										    		<!-- Start Share Buttons -->
    		<div class="shareit header-social single-social both">
                <ul class="rrssb-buttons clearfix">
                                    <!-- Facebook -->
                <li class="facebook">
                    <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://celebritytoob.com/celebrity-news/20-celebrities-biracial-children/" class="popup">
                        <span class="icon"><i class="fa fa-facebook"></i></span>
                        <span class="text">Facebook</span>
                    </a>
                </li>
                            <!-- GPlus -->
                <li class="googleplus">
                    <a target="_blank" href="//plus.google.com/share?url=http%3A%2F%2Fcelebritytoob.com%2Fcelebrity-news%2F20-celebrities-biracial-children%2F" class="popup">
                        <span class="icon"><i class="fa fa-google-plus"></i></span>
                    </a>
                </li>
                            <!-- Twitter -->
                <li class="twitter">
                    <a target="_blank" href="http://twitter.com/share?text=20+Celebrities+Who+Have+Biracial+Children via @celebritytoob&url=http%3A%2F%2Fcelebritytoob.com%2Fcelebrity-news%2F20-celebrities-biracial-children%2F" class="popup">
                        <span class="icon"><i class="fa fa-twitter"></i></span>
                    </a>
                </li>
                            <!-- Reddit -->
                <li class="reddit">
                    <a target="_blank" href="http://www.reddit.com/submit?url=http://celebritytoob.com/celebrity-news/20-celebrities-biracial-children/">
                        <span class="icon"><i class="fa fa-reddit"></i></span>
                    </a>
                </li>
                            <!-- Pinterest -->
                <li class="pinterest">
                    <a target="_blank" href="http://pinterest.com/pin/create/button/?url=http://celebritytoob.com/celebrity-news/20-celebrities-biracial-children/&amp;media=http://celebritytoob.com/wp-content/uploads/2016/02/472886778.jpg&amp;description=20 Celebrities Who Have Biracial Children">
                        <span class="icon"><i class="fa fa-pinterest"></i></span>
                    </a>
                </li>
                            <!-- Stumble -->
                <li class="stumbleupon">
                    <a target="_blank" href="https://www.stumbleupon.com/submit?url=http://celebritytoob.com/celebrity-news/20-celebrities-biracial-children/">
                        <span class="icon"><i class="fa fa-stumbleupon"></i></span>
                    </a>
                </li>
                            <!-- eMail -->
                <li class="email">
                    <a href="mailto:?subject=20 Celebrities Who Have Biracial Children&amp;body=http://celebritytoob.com/celebrity-news/20-celebrities-biracial-children/">
                        <span class="icon"><i class="fa fa-envelope-o"></i></span>
                    </a>
                </li>
                            </ul>
    		</div>
    		<!-- end Share Buttons -->
    											<div class="single-prev-next">
											<a href="http://celebritytoob.com/celebrity-news/20-celebrities-live-italy/" rel="prev"><i class="fa fa-long-arrow-left"></i> Prev Article</a>																					</div>
										<div class="thecontent clearfix">
																																				<div class="topad">
														<div id="Celebritytoob_InPost_Leaderboard">
<script type="text/javascript">
    AdBridg.cmd.push(function(){
      var post_leader_mapping = AdBridg.sizeMapping().addSize([0, 0], [[320, 50], [300, 50]]).addSize([728, 1], [[728, 90], [468, 60]]).build();
      var post_leader_slot = AdBridg.defineSlot('/154379391/Celebritytoob_InPost_Leaderboard', [320, 50], 'Celebritytoob_InPost_Leaderboard').defineSizeMapping(post_leader_mapping);
      AdBridg.useSizeMapping(post_leader_slot, post_leader_mapping);
      AdBridg.serve();
      AdBridg.display('Celebritytoob_InPost_Leaderboard');
    });
</script>
</div>													</div>
																																		<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p><img class="alignnone  wp-image-77149" src="" alt="" width="751" height="484" srcset="http://celebritytoob.com/wp-content/uploads/2016/02/472886778.jpg 594w, http://celebritytoob.com/wp-content/uploads/2016/02/472886778-300x193.jpg 300w" sizes="(max-width: 751px) 100vw, 751px" data-layzr="http://celebritytoob.com/wp-content/uploads/2016/02/472886778.jpg"></p><div id="wpipa-80353-container" data-id="80353" data-variation="none" class="wpipa-container wpipa-align-left" style="max-width:1060px;"><div id="wpipa-80353" class="wpipa"style="background-color:#ffffff;color:#ffffff;padding:0px;"><div id="Celebritytoob_InPost1_300x250">
<script type="text/javascript">
    AdBridg.cmd.push(function(){
      AdBridg.defineSlot('/154379391/Celebritytoob_InPost1_300x250', [[300, 250], [336, 280], [320, 50], [320, 100], [300, 50]], 'Celebritytoob_InPost1_300x250');
      AdBridg.serve();
      AdBridg.display('Celebritytoob_InPost1_300x250');
    });
</script>
</div>
</div></div>
<p>Celebrities are constantly under the spotlight with every aspect of their lives under scrutiny. It is not just their working lives that the media and public are interested in; there is also a keen interest in their personal lives, such as their relationships and their children. The public has a fascination with reading celebrity gossip and learning more about who they have chosen as their life partner and hearing news about the birth of any children. While many celebrities have a relationship with someone of the same race, others fall in love with someone who is a different race or is from a different culture. When these couples have a child, their child is biracial. There are probably more celebrities with biracial children than you would expect. Here are 20 celebrities who have biracial children.</p></body></html>

<script type="text/javascript">
jQuery(document).ready(function($) {
    $.post('http://celebritytoob.com/wp-admin/admin-ajax.php', {action: 'mts_view_count', id: '81230'});
});
</script></p>										</div>
										<div class="pagination"> <span class="current"><span class="currenttext">1</span></span> <a href="http://celebritytoob.com/celebrity-news/20-celebrities-biracial-children/2/"><span class="current"><span class="currenttext">2</span></span></a> <a href="http://celebritytoob.com/celebrity-news/20-celebrities-biracial-children/3/"><span class="current"><span class="currenttext">3</span></span></a> <a href="http://celebritytoob.com/celebrity-news/20-celebrities-biracial-children/4/"><span class="current"><span class="currenttext">4</span></span></a> <a href="http://celebritytoob.com/celebrity-news/20-celebrities-biracial-children/5/"><span class="current"><span class="currenttext">5</span></span></a> <a href="http://celebritytoob.com/celebrity-news/20-celebrities-biracial-children/6/"><span class="current"><span class="currenttext">6</span></span></a> <a href="http://celebritytoob.com/celebrity-news/20-celebrities-biracial-children/7/"><span class="current"><span class="currenttext">7</span></span></a> <a href="http://celebritytoob.com/celebrity-news/20-celebrities-biracial-children/8/"><span class="current"><span class="currenttext">8</span></span></a> <a href="http://celebritytoob.com/celebrity-news/20-celebrities-biracial-children/9/"><span class="current"><span class="currenttext">9</span></span></a> <a href="http://celebritytoob.com/celebrity-news/20-celebrities-biracial-children/10/"><span class="current"><span class="currenttext">10</span></span></a> <a href="http://celebritytoob.com/celebrity-news/20-celebrities-biracial-children/11/"><span class="current"><span class="currenttext">11</span></span></a> <a href="http://celebritytoob.com/celebrity-news/20-celebrities-biracial-children/12/"><span class="current"><span class="currenttext">12</span></span></a> <a href="http://celebritytoob.com/celebrity-news/20-celebrities-biracial-children/13/"><span class="current"><span class="currenttext">13</span></span></a> <a href="http://celebritytoob.com/celebrity-news/20-celebrities-biracial-children/14/"><span class="current"><span class="currenttext">14</span></span></a> <a href="http://celebritytoob.com/celebrity-news/20-celebrities-biracial-children/15/"><span class="current"><span class="currenttext">15</span></span></a> <a href="http://celebritytoob.com/celebrity-news/20-celebrities-biracial-children/16/"><span class="current"><span class="currenttext">16</span></span></a> <a href="http://celebritytoob.com/celebrity-news/20-celebrities-biracial-children/17/"><span class="current"><span class="currenttext">17</span></span></a> <a href="http://celebritytoob.com/celebrity-news/20-celebrities-biracial-children/18/"><span class="current"><span class="currenttext">18</span></span></a><a href="http://celebritytoob.com/celebrity-news/20-celebrities-biracial-children/2/"><span class="current"><span class="currenttext">Next</span></span></a></div>																																	<div class="bottomad">
													<div id="zergnet-widget-49139"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=49139';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>

<div id="Celebritytoob_600x250" style="width: 100%; height: 250px">
  <div id="Celebritytoob_BelowPost_300x250_Left" style="width: 300px; height: 250px; float: left;">
  <script type="text/javascript">
      AdBridg.cmd.push(function(){
        AdBridg.defineSlot('/154379391/Celebritytoob_BelowPost_300x250_Left', [[300, 250]], 'Celebritytoob_BelowPost_300x250_Left');
        AdBridg.serve();
        AdBridg.display('Celebritytoob_BelowPost_300x250_Left');
      });
  </script>
  </div>
  <div  id="Celebritytoob_BelowPost_300x250_Right" style="width: 300px; height: 250px; float: right;">
  <script type="text/javascript">
      AdBridg.cmd.push(function(){
        AdBridg.defineSlot('/154379391/Celebritytoob_BelowPost_300x250_Right', [[300, 250]], 'Celebritytoob_BelowPost_300x250_Right');
        AdBridg.serve();
        AdBridg.display('Celebritytoob_BelowPost_300x250_Right');
      });
  </script>
  </div>
  <div style="clear: both;"></div>
</div>

<br>

<div id="Celebritytoob_BelowPost_300x250_Mid" align="center" style="margin-bottom:25px;">
<script type="text/javascript">
    AdBridg.cmd.push(function(){
      AdBridg.defineSlot('/154379391/Celebritytoob_BelowPost_300x250_Mid', [300, 250], 'Celebritytoob_BelowPost_300x250_Mid');
      AdBridg.serve();
      AdBridg.display('Celebritytoob_BelowPost_300x250_Mid');
    });
</script>												</div>
																					 
										    		<!-- Start Share Buttons -->
    		<div class="shareit header-social single-social both">
                <ul class="rrssb-buttons clearfix">
                                    <!-- Facebook -->
                <li class="facebook">
                    <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://celebritytoob.com/celebrity-news/20-celebrities-biracial-children/" class="popup">
                        <span class="icon"><i class="fa fa-facebook"></i></span>
                        <span class="text">Facebook</span>
                    </a>
                </li>
                            <!-- GPlus -->
                <li class="googleplus">
                    <a target="_blank" href="//plus.google.com/share?url=http%3A%2F%2Fcelebritytoob.com%2Fcelebrity-news%2F20-celebrities-biracial-children%2F" class="popup">
                        <span class="icon"><i class="fa fa-google-plus"></i></span>
                    </a>
                </li>
                            <!-- Twitter -->
                <li class="twitter">
                    <a target="_blank" href="http://twitter.com/share?text=20+Celebrities+Who+Have+Biracial+Children via @celebritytoob&url=http%3A%2F%2Fcelebritytoob.com%2Fcelebrity-news%2F20-celebrities-biracial-children%2F" class="popup">
                        <span class="icon"><i class="fa fa-twitter"></i></span>
                    </a>
                </li>
                            <!-- Reddit -->
                <li class="reddit">
                    <a target="_blank" href="http://www.reddit.com/submit?url=http://celebritytoob.com/celebrity-news/20-celebrities-biracial-children/">
                        <span class="icon"><i class="fa fa-reddit"></i></span>
                    </a>
                </li>
                            <!-- Pinterest -->
                <li class="pinterest">
                    <a target="_blank" href="http://pinterest.com/pin/create/button/?url=http://celebritytoob.com/celebrity-news/20-celebrities-biracial-children/&amp;media=http://celebritytoob.com/wp-content/uploads/2016/02/472886778.jpg&amp;description=20 Celebrities Who Have Biracial Children">
                        <span class="icon"><i class="fa fa-pinterest"></i></span>
                    </a>
                </li>
                            <!-- Stumble -->
                <li class="stumbleupon">
                    <a target="_blank" href="https://www.stumbleupon.com/submit?url=http://celebritytoob.com/celebrity-news/20-celebrities-biracial-children/">
                        <span class="icon"><i class="fa fa-stumbleupon"></i></span>
                    </a>
                </li>
                            <!-- eMail -->
                <li class="email">
                    <a href="mailto:?subject=20 Celebrities Who Have Biracial Children&amp;body=http://celebritytoob.com/celebrity-news/20-celebrities-biracial-children/">
                        <span class="icon"><i class="fa fa-envelope-o"></i></span>
                    </a>
                </li>
                            </ul>
    		</div>
    		<!-- end Share Buttons -->
    											<div class="single-prev-next">
											<a href="http://celebritytoob.com/celebrity-news/20-celebrities-live-italy/" rel="prev"><i class="fa fa-long-arrow-left"></i> Prev Article</a>																					</div>
									</div><!--.post-single-content-->
								</div><!--.single_post-->
									
    		<!-- Start Related Posts -->
    		<div class="related-posts"><h4>Related Posts</h4><div class="clear">    			<article class="latestPost excerpt  ">
					<a href="http://celebritytoob.com/celebrity-news/test-post-news/" title="It Keeps Getting Worse for Chamique Holdsclaw" id="featured-thumbnail">
					    <div class="featured-thumbnail"><img src="" class="attachment-sociallyviral-featured wp-post-image" alt="It Keeps Getting Worse for Chamique Holdsclaw" data-layzr="http://celebritytoob.com/wp-content/themes/mts_sociallyviral/images/nothumb-sociallyviral-featured.png"></div>                        					</a>
                    <header>
                        <h2 class="title front-view-title"><a href="http://celebritytoob.com/celebrity-news/test-post-news/" title="It Keeps Getting Worse for Chamique Holdsclaw">It Keeps Getting Worse for Chamique Holdsclaw</a></h2>
                                                    <div class="post-info">
                                                                    <span class="theauthor"><i class="fa fa-user"></i> <span></span></span>
                                                                                                    <span class="thetime updated"><i class="fa fa-calendar"></i> <span>November 16, 2012</span></span>
                                                            </div>
                                            </header>

                </article><!--.post.excerpt-->
    			    			<article class="latestPost excerpt  ">
					<a href="http://celebritytoob.com/celebrity-news/lindsay-lohan-wants-nothing-to-do-with-her-half-sister/" title="Lindsay Lohan Wants nothing to do with her Half-Sister" id="featured-thumbnail">
					    <div class="featured-thumbnail"><img width="370" height="248" src="" class="attachment-sociallyviral-featured size-sociallyviral-featured" alt="" title="" srcset="http://celebritytoob.com/wp-content/uploads/2012/11/166367820.jpg 594w, http://celebritytoob.com/wp-content/uploads/2012/11/166367820-300x201.jpg 300w" sizes="(max-width: 370px) 100vw, 370px" data-layzr="http://celebritytoob.com/wp-content/uploads/2012/11/166367820.jpg" /></div>                        					</a>
                    <header>
                        <h2 class="title front-view-title"><a href="http://celebritytoob.com/celebrity-news/lindsay-lohan-wants-nothing-to-do-with-her-half-sister/" title="Lindsay Lohan Wants nothing to do with her Half-Sister">Lindsay Lohan Wants nothing to do with her Half-Sister</a></h2>
                                                    <div class="post-info">
                                                                    <span class="theauthor"><i class="fa fa-user"></i> <span></span></span>
                                                                                                    <span class="thetime updated"><i class="fa fa-calendar"></i> <span>November 18, 2012</span></span>
                                                            </div>
                                            </header>

                </article><!--.post.excerpt-->
    			    			<article class="latestPost excerpt  last">
					<a href="http://celebritytoob.com/celebrity-news/the-situation-sues-vodka-company-really-just-wants-a-drink/" title="The Situation Sues Vodka Company" id="featured-thumbnail">
					    <div class="featured-thumbnail"><img src="" class="attachment-sociallyviral-featured wp-post-image" alt="The Situation Sues Vodka Company" data-layzr="http://celebritytoob.com/wp-content/themes/mts_sociallyviral/images/nothumb-sociallyviral-featured.png"></div>                        					</a>
                    <header>
                        <h2 class="title front-view-title"><a href="http://celebritytoob.com/celebrity-news/the-situation-sues-vodka-company-really-just-wants-a-drink/" title="The Situation Sues Vodka Company">The Situation Sues Vodka Company</a></h2>
                                                    <div class="post-info">
                                                                    <span class="theauthor"><i class="fa fa-user"></i> <span></span></span>
                                                                                                    <span class="thetime updated"><i class="fa fa-calendar"></i> <span>November 18, 2012</span></span>
                                                            </div>
                                            </header>

                </article><!--.post.excerpt-->
    			    			<article class="latestPost excerpt  ">
					<a href="http://celebritytoob.com/celebrity-news/presidential-loser-mitt-romney-sees-twilight-with-his-wife/" title="Presidential Loser Mitt Romney Sees &#8220;Twilight&#8221; with his Wife" id="featured-thumbnail">
					    <div class="featured-thumbnail"><img src="" class="attachment-sociallyviral-featured wp-post-image" alt="Presidential Loser Mitt Romney Sees &#8220;Twilight&#8221; with his Wife" data-layzr="http://celebritytoob.com/wp-content/themes/mts_sociallyviral/images/nothumb-sociallyviral-featured.png"></div>                        					</a>
                    <header>
                        <h2 class="title front-view-title"><a href="http://celebritytoob.com/celebrity-news/presidential-loser-mitt-romney-sees-twilight-with-his-wife/" title="Presidential Loser Mitt Romney Sees &#8220;Twilight&#8221; with his Wife">Presidential Loser Mitt Romney Sees &#8220;Twilight&#8221; with his Wife</a></h2>
                                                    <div class="post-info">
                                                                    <span class="theauthor"><i class="fa fa-user"></i> <span></span></span>
                                                                                                    <span class="thetime updated"><i class="fa fa-calendar"></i> <span>November 18, 2012</span></span>
                                                            </div>
                                            </header>

                </article><!--.post.excerpt-->
    			    			<article class="latestPost excerpt  ">
					<a href="http://celebritytoob.com/celebrity-news/justin-bieber-and-selena-gomez-relationship-swaying-back-and-forth/" title="Justin Bieber and Selena Gomez Relationship Swaying Back and Forth" id="featured-thumbnail">
					    <div class="featured-thumbnail"><img src="" class="attachment-sociallyviral-featured wp-post-image" alt="Justin Bieber and Selena Gomez Relationship Swaying Back and Forth" data-layzr="http://celebritytoob.com/wp-content/themes/mts_sociallyviral/images/nothumb-sociallyviral-featured.png"></div>                        					</a>
                    <header>
                        <h2 class="title front-view-title"><a href="http://celebritytoob.com/celebrity-news/justin-bieber-and-selena-gomez-relationship-swaying-back-and-forth/" title="Justin Bieber and Selena Gomez Relationship Swaying Back and Forth">Justin Bieber and Selena Gomez Relationship Swaying Back and Forth</a></h2>
                                                    <div class="post-info">
                                                                    <span class="theauthor"><i class="fa fa-user"></i> <span></span></span>
                                                                                                    <span class="thetime updated"><i class="fa fa-calendar"></i> <span>November 19, 2012</span></span>
                                                            </div>
                                            </header>

                </article><!--.post.excerpt-->
    			    			<article class="latestPost excerpt  last">
					<a href="http://celebritytoob.com/celebrity-news/peter-facinelli-caught-holding-hands-with-jaimie-alexander/" title="Peter Facinelli Caught Holding Hands With Jaimie Alexander" id="featured-thumbnail">
					    <div class="featured-thumbnail"><img src="" class="attachment-sociallyviral-featured wp-post-image" alt="Peter Facinelli Caught Holding Hands With Jaimie Alexander" data-layzr="http://celebritytoob.com/wp-content/themes/mts_sociallyviral/images/nothumb-sociallyviral-featured.png"></div>                        					</a>
                    <header>
                        <h2 class="title front-view-title"><a href="http://celebritytoob.com/celebrity-news/peter-facinelli-caught-holding-hands-with-jaimie-alexander/" title="Peter Facinelli Caught Holding Hands With Jaimie Alexander">Peter Facinelli Caught Holding Hands With Jaimie Alexander</a></h2>
                                                    <div class="post-info">
                                                                    <span class="theauthor"><i class="fa fa-user"></i> <span></span></span>
                                                                                                    <span class="thetime updated"><i class="fa fa-calendar"></i> <span>November 19, 2012</span></span>
                                                            </div>
                                            </header>

                </article><!--.post.excerpt-->
    			</div></div>    		<!-- .related-posts -->
    									<div class="postauthor">
									<h4>About The Author</h4>
									<div class="author-wrap">
										<img alt='' src='http://2.gravatar.com/avatar/b861676008fd19d92d4446fb254086a4?s=168&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b861676008fd19d92d4446fb254086a4?s=336&#038;d=mm&#038;r=g 2x' class='avatar avatar-168 photo' height='168' width='168' />										<h5 class="vcard author"><span class="fn">Nat Berman</span></h5>
										<span class="author-posts"><a href="http://celebritytoob.com/author/nat/" rel="nofollow">More from this Author <i class="fa fa-angle-double-right"></i></a></span>
										<p><p>Nat is the Founder and Editor in Chief of Uncoached Corporation and all its properties.   He loves television, movies, fitness, playing piano, and writing articles worth reading.</p>
<p>Follow him on Twitter <a href="https://twitter.com/nathanielberman">@nathanielberman</a></p>
</p>
									</div>
								</div>
												</div><!--.g post-->
				<!-- You can start editing here. -->
<!-- If comments are closed. -->
<p class="nocomments"></p>

					</div>
	</article>
	<aside id="sidebar" class="sidebar c-4-12" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
	<div id="text-4" class="widget widget_text">			<div class="textwidget"><div id="Celebritytoob_ATF_Sidebar">
<script type="text/javascript">
    AdBridg.cmd.push(function(){
      var sidebar_mapping = AdBridg.sizeMapping().addSize([0, 0], [[300, 250], [336, 280]]).addSize([728, 1], [[300, 250], [336, 280], [300, 600], [160, 600]]).build();
      var sidebar_slot = AdBridg.defineSlot('/154379391/Celebritytoob_ATF_Sidebar', [300, 250], 'Celebritytoob_ATF_Sidebar').defineSizeMapping(sidebar_mapping);
      AdBridg.useSizeMapping(sidebar_slot, sidebar_mapping);
      AdBridg.serve();
      AdBridg.display('Celebritytoob_ATF_Sidebar');
    });
</script>
</div></div>
		</div><div id="search-6" class="widget widget_search"><form method="get" id="searchform" class="search-form" action="http://celebritytoob.com" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="" placeholder="What are you looking for?"  autocomplete="off" />
		<button id="search-image" class="sbutton" type="submit" value="">
	    		<i class="fa fa-search"></i>
	    	</button>
	</fieldset>
</form>
</div><div id="text-5" class="widget widget_text">			<div class="textwidget"><div id="Celebritytoob_BTF1_Sidebar">
<script type="text/javascript">
    AdBridg.cmd.push(function(){
      var sidebar_mapping = AdBridg.sizeMapping().addSize([0, 0], [[300, 250]]).addSize([728, 1], [[300, 250], [300, 600], [160, 600]]).build();
      var sidebar_slot = AdBridg.defineSlot('/154379391/Celebritytoob_BTF1_Sidebar', [300, 250], 'Celebritytoob_BTF1_Sidebar').defineSizeMapping(sidebar_mapping);
      AdBridg.useSizeMapping(sidebar_slot, sidebar_mapping);
      AdBridg.serve();
      AdBridg.display('Celebritytoob_BTF1_Sidebar');
    });
</script>
</div></div>
		</div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="zergnet-widget-59199"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=59199';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script></div></div><div id="text-6" class="widget widget_text">			<div class="textwidget"><div id="Celebritytoob_BTF2_Sidebar">
<script type="text/javascript">
    AdBridg.cmd.push(function(){
      var sidebar_mapping = AdBridg.sizeMapping().addSize([0, 0], [[300, 250]]).addSize([728, 1], [[300, 250], [300, 600], [160, 600]]).build();
      var sidebar_slot = AdBridg.defineSlot('/154379391/Celebritytoob_BTF2_Sidebar', [300, 250], 'Celebritytoob_BTF2_Sidebar').defineSizeMapping(sidebar_mapping);
      AdBridg.useSizeMapping(sidebar_slot, sidebar_mapping);
      AdBridg.serve();
      AdBridg.display('Celebritytoob_BTF2_Sidebar');
    });
</script>
</div>
</div>
		</div><!-- fixed widget --><div id="text-8" class="widget widget_text">			<div class="textwidget"><div id="Celebritytoob_Sticky_300x250">
<script type="text/javascript">
    AdBridg.cmd.push(function(){
      AdBridg.defineSlot('/154379391/Celebritytoob_Sticky_300x250', [300, 250], 'Celebritytoob_Sticky_300x250');
      AdBridg.serve();
      AdBridg.display('Celebritytoob_Sticky_300x250');
    });
</script>
</div>
</div>
		</div></aside><!--#sidebar-->
</div><!--#page-->
</div><!--.main-container-->
<footer id="site-footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
	<div class="container">
		         <div class="copyrights">
			<!--start copyrights-->
<div class="row" id="copyright-note">
<div class="copyright"><a href=" http://celebritytoob.com/" title=" Celebrity Gossip, Pictures, Videos, Net Worth &amp; Bios">Celebrity Toob</a> Copyright &copy; 2017. <a href="http://celebritytoob.com/about/" >About</a> | <a href="http://celebritytoob.com/dmca/" >DMCA</a> | <a href="http://celebritytoob.com/privacy/" >Privacy</a> | <a href="http://celebritytoob.com/tos/" >TOS</a> </div>
<a href="#blog" class="toplink"><i class=" fa fa-angle-up"></i></a>
<div class="top">
</div>
</div>
<!--end copyrights-->
		</div> 
	</div><!--.container-->
</footer><!--#site-footer-->
        <!--start footer code-->
        <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-96106515-3', 'auto');
  ga('send', 'pageview');

</script>

<!-- pinterest -->
<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"
    data-pin-hover="true"></script>
<!-- end pinterest -->
<!-- pubex -->
<script>(function(d, s, id) {
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "http://cdn.pubexchange.com/modules/partner/celebrity_toob";
  pjs.parentNode.insertBefore(js, pjs);
}(document, 'script', 'pubexchange-jssdk'));</script>
<!-- end pubex -->

<script type="text/javascript">ggv2id='e6affaa4';</script>
<script type="text/javascript" src="https://js.gumgum.com/services.js"></script>

<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/76921/tag"></script>    <!--end footer code-->
    <div class="wpmm-preload wpmm-preload-megamenu-75691"><div class="wpmm-subcategories"><a href="http://celebritytoob.com/category/reality-tv/basketball-wives/" class="wpmm-subcategory" data-new_object_id="2205"><i class="fa fa-angle-right"></i> Basketball Wives</a> <a href="http://celebritytoob.com/category/reality-tv/big-brother/" class="wpmm-subcategory" data-new_object_id="2222"><i class="fa fa-angle-right"></i> Big Brother</a> <a href="http://celebritytoob.com/category/reality-tv/dancing-with-the-stars/" class="wpmm-subcategory" data-new_object_id="2200"><i class="fa fa-angle-right"></i> Dancing With the Stars</a> <a href="http://celebritytoob.com/category/reality-tv/keeping-up-with-the-kardashians/" class="wpmm-subcategory" data-new_object_id="2203"><i class="fa fa-angle-right"></i> Keeping Up with the Kardashians</a> <a href="http://celebritytoob.com/category/reality-tv/love-and-hip-hop-hollywood/" class="wpmm-subcategory" data-new_object_id="2224"><i class="fa fa-angle-right"></i> Love and Hip Hop Hollywood</a> <a href="http://celebritytoob.com/category/reality-tv/married-to-medicine/" class="wpmm-subcategory" data-new_object_id="2220"><i class="fa fa-angle-right"></i> Married to Medicine</a> <a href="http://celebritytoob.com/category/reality-tv/million-dollar-listing/" class="wpmm-subcategory" data-new_object_id="2212"><i class="fa fa-angle-right"></i> Million Dollar Listing</a> <a href="http://celebritytoob.com/category/reality-tv/mob-wives/" class="wpmm-subcategory" data-new_object_id="2204"><i class="fa fa-angle-right"></i> Mob Wives</a> <a href="http://celebritytoob.com/category/reality-tv/real-housewives/" class="wpmm-subcategory" data-new_object_id="2202"><i class="fa fa-angle-right"></i> Real Housewives</a> <a href="http://celebritytoob.com/category/reality-tv/shahs-of-sunset/" class="wpmm-subcategory" data-new_object_id="2210"><i class="fa fa-angle-right"></i> Shahs of Sunset</a> <a href="http://celebritytoob.com/category/reality-tv/the-voice/" class="wpmm-subcategory" data-new_object_id="2209"><i class="fa fa-angle-right"></i> The Voice</a> <a href="http://celebritytoob.com/category/reality-tv/top-chef/" class="wpmm-subcategory" data-new_object_id="2219"><i class="fa fa-angle-right"></i> Top Chef</a> <a href="http://celebritytoob.com/category/reality-tv/vanderpump-rules/" class="wpmm-subcategory" data-new_object_id="2226"><i class="fa fa-angle-right"></i> Vanderpump Rules</a> <a href="http://celebritytoob.com/category/reality-tv/wags/" class="wpmm-subcategory" data-new_object_id="2208"><i class="fa fa-angle-right"></i> WAGS</a> </div><div class="wpmm-posts wpmm-3-posts "><div class="loaderblock"><div class="loader"><div class="dot1"></div><div class="dot2"></div></div></div><div class="wpmm-post post-80097"><div class="wpmm-thumbnail"><a title="Getting to Know the Cast of Going off the Menu" href="http://celebritytoob.com/reality-tv/getting-know-cast-going-off-menu/"><img width="300" height="200" src="" class="attachment-sociallyviral-widgetfull size-sociallyviral-widgetfull wp-post-image" alt="" title="" srcset="http://celebritytoob.com/wp-content/uploads/2016/09/Menu.jpg 1350w, http://celebritytoob.com/wp-content/uploads/2016/09/Menu-300x200.jpg 300w, http://celebritytoob.com/wp-content/uploads/2016/09/Menu-640x427.jpg 640w, http://celebritytoob.com/wp-content/uploads/2016/09/Menu-630x420.jpg 630w" sizes="(max-width: 300px) 100vw, 300px" data-layzr="http://celebritytoob.com/wp-content/uploads/2016/09/Menu.jpg" /></a></div><div class="wpmm-entry-title"><a title="Getting to Know the Cast of Going off the Menu" href="http://celebritytoob.com/reality-tv/getting-know-cast-going-off-menu/">Getting to Know the Cast of Going off the Menu</a></div></div><div class="wpmm-post post-80059"><div class="wpmm-thumbnail"><a title="Getting to Know the Cast of Don&#8217;t Be Tardy" href="http://celebritytoob.com/reality-tv/getting-to-know-the-cast-of-dont-be-tardy/"><img width="300" height="173" src="" class="attachment-sociallyviral-widgetfull size-sociallyviral-widgetfull wp-post-image" alt="" title="" srcset="http://celebritytoob.com/wp-content/uploads/2016/09/kim.jpg 576w, http://celebritytoob.com/wp-content/uploads/2016/09/kim-300x173.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" data-layzr="http://celebritytoob.com/wp-content/uploads/2016/09/kim.jpg" /></a></div><div class="wpmm-entry-title"><a title="Getting to Know the Cast of Don&#8217;t Be Tardy" href="http://celebritytoob.com/reality-tv/getting-to-know-the-cast-of-dont-be-tardy/">Getting to Know the Cast of Don&#8217;t Be Tardy</a></div></div><div class="wpmm-post post-79743"><div class="wpmm-thumbnail"><a title="Getting To Know the Cast of Below Deck" href="http://celebritytoob.com/reality-tv/getting-to-know-the-cast-of-below-deck/"><img src="http://celebritytoob.com/wp-content/plugins/wp-mega-menu/images/thumb.png" data-src="http://celebritytoob.com/wp-content/themes/mts_sociallyviral/images/nothumb-sociallyviral-widgetfull.png" alt="No Preview"  class="wp-post-image" /></a></div><div class="wpmm-entry-title"><a title="Getting To Know the Cast of Below Deck" href="http://celebritytoob.com/reality-tv/getting-to-know-the-cast-of-below-deck/">Getting To Know the Cast of Below Deck</a></div></div></div></div><div class="wpmm-preload wpmm-preload-megamenu-11"><div class="wpmm-subcategories"><a href="http://celebritytoob.com/category/celebrity-news/celebrity-gossip/" class="wpmm-subcategory" data-new_object_id="2207"><i class="fa fa-angle-right"></i> Celebrity Gossip</a> <a href="http://celebritytoob.com/category/celebrity-news/entertainment/" class="wpmm-subcategory" data-new_object_id="2206"><i class="fa fa-angle-right"></i> Entertainment</a> </div><div class="wpmm-posts wpmm-3-posts "><div class="loaderblock"><div class="loader"><div class="dot1"></div><div class="dot2"></div></div></div><div class="wpmm-post post-81230"><div class="wpmm-thumbnail"><a title="20 Celebrities Who Have Biracial Children" href="http://celebritytoob.com/celebrity-news/20-celebrities-biracial-children/"><img width="300" height="193" src="" class="attachment-sociallyviral-widgetfull size-sociallyviral-widgetfull wp-post-image" alt="" title="" srcset="http://celebritytoob.com/wp-content/uploads/2016/02/472886778.jpg 594w, http://celebritytoob.com/wp-content/uploads/2016/02/472886778-300x193.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" data-layzr="http://celebritytoob.com/wp-content/uploads/2016/02/472886778.jpg" /></a></div><div class="wpmm-entry-title"><a title="20 Celebrities Who Have Biracial Children" href="http://celebritytoob.com/celebrity-news/20-celebrities-biracial-children/">20 Celebrities Who Have Biracial Children</a></div></div><div class="wpmm-post post-81183"><div class="wpmm-thumbnail"><a title="20 Celebrities Who Live in Italy" href="http://celebritytoob.com/celebrity-news/20-celebrities-live-italy/"><img width="300" height="200" src="" class="attachment-sociallyviral-widgetfull size-sociallyviral-widgetfull wp-post-image" alt="" title="" data-layzr="http://celebritytoob.com/wp-content/uploads/2017/11/Italy-300x200.jpg" /></a></div><div class="wpmm-entry-title"><a title="20 Celebrities Who Live in Italy" href="http://celebritytoob.com/celebrity-news/20-celebrities-live-italy/">20 Celebrities Who Live in Italy</a></div></div><div class="wpmm-post post-81181"><div class="wpmm-thumbnail"><a title="The 20 Most Mysterious Celebrity Deaths of All-Time" href="http://celebritytoob.com/celebrity-news/20-mysterious-celebrity-deaths-time/"><img width="300" height="200" src="" class="attachment-sociallyviral-widgetfull size-sociallyviral-widgetfull wp-post-image" alt="" title="" data-layzr="http://celebritytoob.com/wp-content/uploads/2017/11/Wood-300x200.jpg" /></a></div><div class="wpmm-entry-title"><a title="The 20 Most Mysterious Celebrity Deaths of All-Time" href="http://celebritytoob.com/celebrity-news/20-mysterious-celebrity-deaths-time/">The 20 Most Mysterious Celebrity Deaths of All-Time</a></div></div></div></div><div class="wpmm-preload wpmm-preload-megamenu-76513"><div class="wpmm-posts wpmm-4-posts "><div class="loaderblock"><div class="loader"><div class="dot1"></div><div class="dot2"></div></div></div><div class="wpmm-post post-80611"><div class="wpmm-thumbnail"><a title="Charles Barkley Net Worth" href="http://celebritytoob.com/celebrity-net-worth/charles-barkley-net-worth/"><img width="300" height="200" src="" class="attachment-sociallyviral-widgetfull size-sociallyviral-widgetfull wp-post-image" alt="" title="" srcset="http://celebritytoob.com/wp-content/uploads/2017/01/519145080-300x200.jpg 300w, http://celebritytoob.com/wp-content/uploads/2017/01/519145080-750x500.jpg 750w, http://celebritytoob.com/wp-content/uploads/2017/01/519145080.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" data-layzr="http://celebritytoob.com/wp-content/uploads/2017/01/519145080-300x200.jpg" /></a></div><div class="wpmm-entry-title"><a title="Charles Barkley Net Worth" href="http://celebritytoob.com/celebrity-net-worth/charles-barkley-net-worth/">Charles Barkley Net Worth</a></div></div><div class="wpmm-post post-80211"><div class="wpmm-thumbnail"><a title="Don King Net Worth" href="http://celebritytoob.com/celebrity-net-worth/don-king-net-worth/"><img width="300" height="200" src="" class="attachment-sociallyviral-widgetfull size-sociallyviral-widgetfull wp-post-image" alt="" title="" srcset="http://celebritytoob.com/wp-content/uploads/2016/09/152808227.jpg 1024w, http://celebritytoob.com/wp-content/uploads/2016/09/152808227-300x200.jpg 300w, http://celebritytoob.com/wp-content/uploads/2016/09/152808227-640x426.jpg 640w, http://celebritytoob.com/wp-content/uploads/2016/09/152808227-630x420.jpg 630w" sizes="(max-width: 300px) 100vw, 300px" data-layzr="http://celebritytoob.com/wp-content/uploads/2016/09/152808227.jpg" /></a></div><div class="wpmm-entry-title"><a title="Don King Net Worth" href="http://celebritytoob.com/celebrity-net-worth/don-king-net-worth/">Don King Net Worth</a></div></div><div class="wpmm-post post-80172"><div class="wpmm-thumbnail"><a title="Five Under the Radar Celebrities With Huge Net Worths" href="http://celebritytoob.com/celebrity-net-worth/five-under-the-radar-celebrities-with-huge-net-worths/"><img width="300" height="200" src="" class="attachment-sociallyviral-widgetfull size-sociallyviral-widgetfull wp-post-image" alt="" title="" srcset="http://celebritytoob.com/wp-content/uploads/2016/09/460319752.jpg 1024w, http://celebritytoob.com/wp-content/uploads/2016/09/460319752-300x200.jpg 300w, http://celebritytoob.com/wp-content/uploads/2016/09/460319752-640x426.jpg 640w, http://celebritytoob.com/wp-content/uploads/2016/09/460319752-630x420.jpg 630w" sizes="(max-width: 300px) 100vw, 300px" data-layzr="http://celebritytoob.com/wp-content/uploads/2016/09/460319752.jpg" /></a></div><div class="wpmm-entry-title"><a title="Five Under the Radar Celebrities With Huge Net Worths" href="http://celebritytoob.com/celebrity-net-worth/five-under-the-radar-celebrities-with-huge-net-worths/">Five Under the Radar Celebrities With Huge Net Worths</a></div></div><div class="wpmm-post post-80166"><div class="wpmm-thumbnail"><a title="Brad Pitt Net Worth" href="http://celebritytoob.com/celebrity-net-worth/brad-pitt-net-worth/"><img width="300" height="200" src="" class="attachment-sociallyviral-widgetfull size-sociallyviral-widgetfull wp-post-image" alt="" title="" srcset="http://celebritytoob.com/wp-content/uploads/2016/09/458885468.jpg 1024w, http://celebritytoob.com/wp-content/uploads/2016/09/458885468-300x199.jpg 300w, http://celebritytoob.com/wp-content/uploads/2016/09/458885468-640x424.jpg 640w, http://celebritytoob.com/wp-content/uploads/2016/09/458885468-630x418.jpg 630w" sizes="(max-width: 300px) 100vw, 300px" data-layzr="http://celebritytoob.com/wp-content/uploads/2016/09/458885468.jpg" /></a></div><div class="wpmm-entry-title"><a title="Brad Pitt Net Worth" href="http://celebritytoob.com/celebrity-net-worth/brad-pitt-net-worth/">Brad Pitt Net Worth</a></div></div></div></div><div class="wpmm-preload wpmm-preload-megamenu-14"><div class="wpmm-posts wpmm-4-posts "><div class="loaderblock"><div class="loader"><div class="dot1"></div><div class="dot2"></div></div></div><div class="wpmm-post post-77615"><div class="wpmm-thumbnail"><a title="Daisy Ridley Confirms Talks about Starring in Lara Croft Reboot" href="http://celebritytoob.com/movie-news/daisy-ridley-confirms-talks-about-starring-lara-croft-reboot/"><img width="300" height="167" src="" class="attachment-sociallyviral-widgetfull size-sociallyviral-widgetfull wp-post-image" alt="" title="" srcset="http://celebritytoob.com/wp-content/uploads/2016/03/ridley.jpg 618w, http://celebritytoob.com/wp-content/uploads/2016/03/ridley-300x167.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" data-layzr="http://celebritytoob.com/wp-content/uploads/2016/03/ridley.jpg" /></a></div><div class="wpmm-entry-title"><a title="Daisy Ridley Confirms Talks about Starring in Lara Croft Reboot" href="http://celebritytoob.com/movie-news/daisy-ridley-confirms-talks-about-starring-lara-croft-reboot/">Daisy Ridley Confirms Talks about Starring in Lara Croft Reboot</a></div></div><div class="wpmm-post post-73225"><div class="wpmm-thumbnail"><a title="10 Great Actors Who Appeared in Cheesy 80s Comedies" href="http://celebritytoob.com/movie-news/10-great-actors-who-appeared-in-cheesy-80s-comedies/"><img src="http://celebritytoob.com/wp-content/plugins/wp-mega-menu/images/thumb.png" data-src="http://celebritytoob.com/wp-content/themes/mts_sociallyviral/images/nothumb-sociallyviral-widgetfull.png" alt="No Preview"  class="wp-post-image" /></a></div><div class="wpmm-entry-title"><a title="10 Great Actors Who Appeared in Cheesy 80s Comedies" href="http://celebritytoob.com/movie-news/10-great-actors-who-appeared-in-cheesy-80s-comedies/">10 Great Actors Who Appeared in Cheesy 80s Comedies</a></div></div><div class="wpmm-post post-76355"><div class="wpmm-thumbnail"><a title="10 Actors Who Cry All The Time In Movies" href="http://celebritytoob.com/movie-news/10-actors-who-cry-all-the-time-in-movies/"><img src="http://celebritytoob.com/wp-content/plugins/wp-mega-menu/images/thumb.png" data-src="http://celebritytoob.com/wp-content/themes/mts_sociallyviral/images/nothumb-sociallyviral-widgetfull.png" alt="No Preview"  class="wp-post-image" /></a></div><div class="wpmm-entry-title"><a title="10 Actors Who Cry All The Time In Movies" href="http://celebritytoob.com/movie-news/10-actors-who-cry-all-the-time-in-movies/">10 Actors Who Cry All The Time In Movies</a></div></div><div class="wpmm-post post-72024"><div class="wpmm-thumbnail"><a title="Whatever Happened to All the Actors from the Movie Parenthood?" href="http://celebritytoob.com/movie-news/feature-whatever-happened-to-all-the-actors-from-the-movie-parenthood/"><img src="http://celebritytoob.com/wp-content/plugins/wp-mega-menu/images/thumb.png" data-src="http://celebritytoob.com/wp-content/themes/mts_sociallyviral/images/nothumb-sociallyviral-widgetfull.png" alt="No Preview"  class="wp-post-image" /></a></div><div class="wpmm-entry-title"><a title="Whatever Happened to All the Actors from the Movie Parenthood?" href="http://celebritytoob.com/movie-news/feature-whatever-happened-to-all-the-actors-from-the-movie-parenthood/">Whatever Happened to All the Actors from the Movie Parenthood?</a></div></div></div></div><div class="wpmm-preload wpmm-preload-megamenu-13542"><div class="wpmm-posts wpmm-4-posts "><div class="loaderblock"><div class="loader"><div class="dot1"></div><div class="dot2"></div></div></div><div class="wpmm-post post-80412"><div class="wpmm-thumbnail"><a title="How Much are TV Stars Actually Paid?" href="http://celebritytoob.com/tv-news/how-much-are-tv-stars-actually-paid/"><img width="300" height="200" src="" class="attachment-sociallyviral-widgetfull size-sociallyviral-widgetfull wp-post-image" alt="" title="" srcset="http://celebritytoob.com/wp-content/uploads/2015/01/462298753.jpg 594w, http://celebritytoob.com/wp-content/uploads/2015/01/462298753-300x200.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" data-layzr="http://celebritytoob.com/wp-content/uploads/2015/01/462298753.jpg" /></a></div><div class="wpmm-entry-title"><a title="How Much are TV Stars Actually Paid?" href="http://celebritytoob.com/tv-news/how-much-are-tv-stars-actually-paid/">How Much are TV Stars Actually Paid?</a></div></div><div class="wpmm-post post-74547"><div class="wpmm-thumbnail"><a title="The 10 Best Jon Stewart Daily Show Moments of All-Time" href="http://celebritytoob.com/tv-news/10-best-jon-stewart-daily-show-moments-time/"><img src="http://celebritytoob.com/wp-content/plugins/wp-mega-menu/images/thumb.png" data-src="http://celebritytoob.com/wp-content/themes/mts_sociallyviral/images/nothumb-sociallyviral-widgetfull.png" alt="No Preview"  class="wp-post-image" /></a></div><div class="wpmm-entry-title"><a title="The 10 Best Jon Stewart Daily Show Moments of All-Time" href="http://celebritytoob.com/tv-news/10-best-jon-stewart-daily-show-moments-time/">The 10 Best Jon Stewart Daily Show Moments of All-Time</a></div></div><div class="wpmm-post post-75655"><div class="wpmm-thumbnail"><a title="Whatever Happened to The Cast of Beverly Hills 90210?" href="http://celebritytoob.com/tv-news/whatever-happened-cast-beverly-hills-90210/"><img src="http://celebritytoob.com/wp-content/plugins/wp-mega-menu/images/thumb.png" data-src="http://celebritytoob.com/wp-content/themes/mts_sociallyviral/images/nothumb-sociallyviral-widgetfull.png" alt="No Preview"  class="wp-post-image" /></a></div><div class="wpmm-entry-title"><a title="Whatever Happened to The Cast of Beverly Hills 90210?" href="http://celebritytoob.com/tv-news/whatever-happened-cast-beverly-hills-90210/">Whatever Happened to The Cast of Beverly Hills 90210?</a></div></div><div class="wpmm-post post-75518"><div class="wpmm-thumbnail"><a title="Where Are They Now?  The Cast of One Tree Hill" href="http://celebritytoob.com/tv-news/cast-of-one-tree-hill/"><img src="http://celebritytoob.com/wp-content/plugins/wp-mega-menu/images/thumb.png" data-src="http://celebritytoob.com/wp-content/themes/mts_sociallyviral/images/nothumb-sociallyviral-widgetfull.png" alt="No Preview"  class="wp-post-image" /></a></div><div class="wpmm-entry-title"><a title="Where Are They Now?  The Cast of One Tree Hill" href="http://celebritytoob.com/tv-news/cast-of-one-tree-hill/">Where Are They Now?  The Cast of One Tree Hill</a></div></div></div></div><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpmm = {"ajaxurl":"http:\/\/celebritytoob.com\/wp-admin\/admin-ajax.php","container_selector":"#primary-navigation","css_class":"wpmm"};
/* ]]> */
</script>
<script type='text/javascript' src='http://celebritytoob.com/wp-content/plugins/wp-mega-menu/js/wpmm.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EasyAzonPro_Localize_Links = {"ajaxAction":"easyazonpro_localize","ajaxUrl":"http:\/\/celebritytoob.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://celebritytoob.com/wp-content/plugins/easyazon-pro-4.0.17/components/localization/links/resources/links.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EasyAzonPro_Components_Popovers = {"ajaxUrl":"http:\/\/celebritytoob.com\/wp-admin\/admin-ajax.php","ajaxAction":"easyazon_get_popover_markup","loading":"Loading product data.","placement":"top","template":"<div class=\"popover easyazon-popover\"><div class=\"arrow\"><\/div><h3 class=\"popover-title\"><\/h3><div class=\"popover-content easyazon-popover-content\"><\/div><\/div>","timeout":"750"};
/* ]]> */
</script>
<script type='text/javascript' src='http://celebritytoob.com/wp-content/plugins/easyazon-pro-4.0.17/components/popovers/resources/popovers.js'></script>
<script type='text/javascript'>
var q2w3_sidebar_options = new Array();
q2w3_sidebar_options[0] = { "sidebar" : "sidebar", "margin_top" : 10, "margin_bottom" : 0, "stop_id" : "", "screen_max_width" : 0, "screen_max_height" : 0, "width_inherit" : false, "refresh_interval" : 1500, "window_load_hook" : false, "disable_mo_api" : false, "widgets" : ['text-8'] };
</script>
<script type='text/javascript' src='http://celebritytoob.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js'></script>
<script type='text/javascript' src='http://celebritytoob.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' async="async" src='http://celebritytoob.com/wp-content/themes/mts_sociallyviral/js/layzr.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_ajax_search = {"url":"http:\/\/celebritytoob.com\/wp-admin\/admin-ajax.php","ajax_search":"1"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='http://celebritytoob.com/wp-content/themes/mts_sociallyviral/js/ajax.js'></script>
</body>
</html>