<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head itemscope itemtype="http://schema.org/WebSite">
	<meta charset="UTF-8">
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	
                    <link rel="icon" href="http://celebritytoob.toobnetwork.com/wp-content/uploads/sites/5/2016/10/celebritytoobfavicon.gif" type="image/x-icon" />
        
        
        
                    <meta name="viewport" content="width=device-width, initial-scale=1">
            <meta name="apple-mobile-web-app-capable" content="yes">
            <meta name="apple-mobile-web-app-status-bar-style" content="black">
        
                                    <link rel="prefetch" href="http://celebritytoob.com">
                <link rel="prerender" href="http://celebritytoob.com">
                    
        <meta itemprop="name" content="Celebrity Toob" />
        <meta itemprop="url" content="http://celebritytoob.com" />

                                                <meta itemprop="creator accountablePerson" content="Nathaniel Berman" />
                    	<link rel="pingback" href="http://celebritytoob.com/xmlrpc.php" />
	<title>Ty Pennington: 10 Things You Didn&#039;t Know</title>
<script type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script>
<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="If you are a fan of home improvement shows or cooking shows, you know who Ty Pennington is. He well known for his role on Extreme Makeover: Home Edition. I"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://celebritytoob.com/celebrity-news/ty-pennington-10-things-didnt-know/" />
<link rel="publisher" href="https://plus.google.com/b/113653138654232343138/+Celebritytoob/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ty Pennington: 10 Things You Didn&#039;t Know" />
<meta property="og:description" content="If you are a fan of home improvement shows or cooking shows, you know who Ty Pennington is. He well known for his role on Extreme Makeover: Home Edition. I" />
<meta property="og:url" content="http://celebritytoob.com/celebrity-news/ty-pennington-10-things-didnt-know/" />
<meta property="og:site_name" content="Celebrity Toob" />
<meta property="article:publisher" content="https://www.facebook.com/Celebritytoob" />
<meta property="article:section" content="Celebrity News" />
<meta property="article:published_time" content="2017-02-10T07:00:27-05:00" />
<meta property="article:modified_time" content="2017-02-08T06:28:51-05:00" />
<meta property="og:updated_time" content="2017-02-08T06:28:51-05:00" />
<meta property="fb:admins" content="500431391" />
<meta property="fb:admins" content="501960202" />
<meta property="og:image" content="http://celebritytoob.toobnetwork.com/wp-content/uploads/sites/5/2017/02/ty-pennington-001.jpg" />
<meta property="og:image:width" content="678" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="If you are a fan of home improvement shows or cooking shows, you know who Ty Pennington is. He well known for his role on Extreme Makeover: Home Edition. I" />
<meta name="twitter:title" content="Ty Pennington: 10 Things You Didn&#039;t Know" />
<meta name="twitter:site" content="@celebritytoob" />
<meta name="twitter:image" content="http://celebritytoob.toobnetwork.com/wp-content/uploads/sites/5/2017/02/ty-pennington-001.jpg" />
<meta name="twitter:creator" content="@celebritytoob" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Celebrity Toob &raquo; Feed" href="http://celebritytoob.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Celebrity Toob &raquo; Comments Feed" href="http://celebritytoob.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/celebritytoob.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fontawesome-css'  href='http://celebritytoob.com/wp-content/plugins/wp-mega-menu/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpmm-css'  href='http://celebritytoob.com/wp-content/plugins/wp-mega-menu/css/wpmm.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-in-post-ads-css'  href='http://celebritytoob.com/wp-content/plugins/mts-wp-in-post-ads/public/css/wp-in-post-ads-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://celebritytoob.com/wp-content/themes/mts_sociallyviral/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='sociallyviral-stylesheet-css'  href='http://celebritytoob.com/wp-content/themes/sociallyviral_child/style.css' type='text/css' media='all' />
<style id='sociallyviral-stylesheet-inline-css' type='text/css'>

        body, .sidebar.c-4-12, #header #s {background-color:#ffffff;background-image:url(http://celebritytoob.com/wp-content/themes/mts_sociallyviral/images/nobg.png);}

        #primary-navigation, .navigation ul ul, .pagination a, .pagination .dots, .latestPost-review-wrapper, .single_post .thecategory, .single-prev-next a:hover, .tagcloud a:hover, #commentform input#submit:hover, .contactform #submit:hover, .post-label, .latestPost .review-type-circle.review-total-only, .latestPost .review-type-circle.wp-review-show-total, .bypostauthor .fn:after, #primary-navigation .navigation.mobile-menu-wrapper, #wpmm-megamenu .review-total-only, .owl-controls .owl-dot.active span, .owl-controls .owl-dot:hover span, .owl-prev, .owl-next, .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button, .woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content input.button, .woocommerce nav.woocommerce-pagination ul li a, .woocommerce-page nav.woocommerce-pagination ul li a, .woocommerce #content nav.woocommerce-pagination ul li a, .woocommerce-page #content nav.woocommerce-pagination ul li a, .woocommerce .bypostauthor:after, #searchsubmit, .woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus, .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button, .woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content input.button { background-color: #000000; color: #fff; }

        #searchform .fa-search, .currenttext, .pagination a:hover, .single .pagination a:hover .currenttext, .page-numbers.current, .pagination .nav-previous a:hover, .pagination .nav-next a:hover, .single-prev-next a, .tagcloud a, #commentform input#submit, .contact-form #mtscontact_submit, .woocommerce-product-search input[type='submit'] { background-color: #dd3333; }

        .thecontent a, .post .tags a, #commentform a, .author-posts a:hover, .fn a, a { color: #000000; }

        .latestPost .title:hover, .latestPost .title a:hover, .post-info a:hover, .single_post .post-info a:hover, .copyrights a:hover, .thecontent a:hover, .breadcrumb a:hover, .sidebar.c-4-12 a:hover, .post .tags a:hover, #commentform a:hover, .author-posts a, .reply a:hover, .ajax-search-results li a:hover, .ajax-search-meta .results-link { color: #dd3333; }

        .wpmm-megamenu-showing.wpmm-light-scheme { background-color:#000000!important; }

        input#author:hover, input#email:hover, input#url:hover, #comment:hover, .contact-form input:hover, .contact-form textarea:hover, .woocommerce-product-search input[type='submit'] { border-color: #dd3333; }

		
		
		
		.bypostauthor { background: #FAFAFA; padding: 3%!important; box-sizing: border-box; }
		.bypostauthor .fn:after { content: "Author"; position: relative; padding: 3px 10px; color: #FFF; font-size: 12px; margin-left: 5px; font-weight: normal; }
		
		
			
</style>
<link rel='stylesheet' id='responsive-css'  href='http://celebritytoob.com/wp-content/themes/mts_sociallyviral/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://celebritytoob.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://celebritytoob.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://celebritytoob.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"primary"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='http://celebritytoob.com/wp-content/themes/mts_sociallyviral/js/customscript.js'></script>
<link rel='https://api.w.org/' href='http://celebritytoob.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://celebritytoob.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://celebritytoob.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://celebritytoob.com/?p=80692' />
<link rel="alternate" type="application/json+oembed" href="http://celebritytoob.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcelebritytoob.com%2Fcelebrity-news%2Fty-pennington-10-things-didnt-know%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://celebritytoob.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcelebritytoob.com%2Fcelebrity-news%2Fty-pennington-10-things-didnt-know%2F&#038;format=xml" />
		<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link href="//fonts.googleapis.com/css?family=Roboto:500|Roboto:normal&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
#logo a { font-family: 'Roboto'; font-weight: 500; font-size: 44px; color: #33bcf2; }
#primary-navigation li, #primary-navigation li a { font-family: 'Roboto'; font-weight: normal; font-size: 18px; color: #ffffff;text-transform: uppercase; }
.latestPost .title, .latestPost .title a { font-family: 'Roboto'; font-weight: normal; font-size: 24px; color: #555555;line-height: 36px; }
.single-title { font-family: 'Roboto'; font-weight: normal; font-size: 38px; color: #555555;line-height: 53px; }
body { font-family: 'Roboto'; font-weight: normal; font-size: 16px; color: #707070; }
.widget .widget-title { font-family: 'Roboto'; font-weight: 500; font-size: 18px; color: #555555;text-transform: uppercase; }
#sidebars .widget { font-family: 'Roboto'; font-weight: normal; font-size: 16px; color: #707070; }
.footer-widgets { font-family: 'Roboto'; font-weight: normal; font-size: 14px; color: #707070; }
h1 { font-family: 'Roboto'; font-weight: normal; font-size: 38px; color: #555555; }
h2 { font-family: 'Roboto'; font-weight: normal; font-size: 34px; color: #555555; }
h3 { font-family: 'Roboto'; font-weight: normal; font-size: 30px; color: #555555; }
h4 { font-family: 'Roboto'; font-weight: normal; font-size: 28px; color: #555555; }
h5 { font-family: 'Roboto'; font-weight: normal; font-size: 24px; color: #555555; }
h6 { font-family: 'Roboto'; font-weight: normal; font-size: 20px; color: #555555; }
</style>
<script data-cfasync="false" src="https://s3.amazonaws.com/pubfig/celebritytoob/pubfig.min.js"></script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PLLFZW');</script>
<!-- End Google Tag Manager -->
<!-- Ezoic Ad Testing Code-->
<script src="//g.ezoic.net/ezoic/ezoiclitedata.go?did=25491"></script>
<!-- Ezoic Ad Testing Code-->
<!-- Adzerk -->
<script type="text/javascript">var p="http",d="static";if(document.location.protocol=="https:"){p+="s";d="engine";}var z=document.createElement("script");z.type="text/javascript";z.async=true;z.src=p+"://"+d+".adzerk.net/ados.js";var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(z,s);</script>
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
ados.run.push(function() {
/* load placement for account: bcmedia, site: Celebritytoob.com, size: 728x90 - Leaderboard, zone: Celebritytoob.com ROS ATF*/
ados_add_placement(6733, 53955, "azk72820", 4).setZone(55108);
/* load placement for account: bcmedia, site: Celebritytoob.com, size: 300x250 - Medium Rectangle, zone: Celebritytoob.com ROS ATF*/
ados_add_placement(6733, 53955, "azk54626", 5).setZone(55108);
/* load placement for account: bcmedia, site: Celebritytoob.com, size: 970x90 - Super Leaderboard, zone: Celebritytoob.com Article*/
ados_add_placement(6733, 53955, "azk48166", 77).setZone(62543);
/* load placement for account: bcmedia, site: Celebritytoob.com, size: 468x60 - Full Banner, zone: Celebritytoob.com Article*/
ados_add_placement(6733, 53955, "azk11662", 3).setZone(62543);
/* load placement for account: bcmedia, site: Celebritytoob.com, size: 728x90 - Leaderboard, zone: Celebritytoob.com ROS Lower ATF*/
ados_add_placement(6733, 53955, "azk90619", 4).setZone(62544);
/* load placement for account: bcmedia, site: Celebritytoob.com, size: 300x250 - Medium Rectangle, zone: Celebritytoob.com Article*/
ados_add_placement(6733, 53955, "azk86439", [5,10]).setZone(62543);
/* load placement for account: bcmedia, site: Celebritytoob.com, size: 300x600 - Half Page, zone: Celebritytoob.com ROS ATF*/
ados_add_placement(6733, 53955, "azk54955", 43).setZone(55108);
/* load placement for account: bcmedia, site: Celebritytoob.com Mobile, size: 320x50 - Mobile: 320x50, zone: Celebritytoob.com M Header*/
ados_add_placement(6733, 53959, "azk60803", 23).setZone(55137);
/* load placement for account: bcmedia, site: Celebritytoob.com Mobile, size: 300x250 - Medium Rectangle, zone: Celebritytoob.com M Header*/
ados_add_placement(6733, 53959, "azk48975", 5).setZone(55137);
/* load placement for account: bcmedia, site: Celebritytoob.com Mobile, size: 320x50 - Mobile: 320x50, zone: Celebritytoob.com M Mid*/
ados_add_placement(6733, 53959, "azk70138", 23).setZone(55138);
/* load placement for account: bcmedia, site: Celebritytoob.com, size: 300x250 - Medium Rectangle, zone: Celebritytoob.com ROS BTF*/
ados_add_placement(6733, 53955, "azk2597", 5).setZone(55110);
/* load placement for account: bcmedia, site: Celebritytoob.com Mobile, size: 300x250 - Medium Rectangle, zone: Celebritytoob.com M Mid*/
ados_add_placement(6733, 53959, "azk67803", 5).setZone(55138);
/* load placement for account: bcmedia, site: Celebritytoob.com, size: 728x90 - Leaderboard, zone: Celebritytoob.com Article*/
ados_add_placement(6733, 53955, "azk18921", 4).setZone(62543);
/* load placement for account: bcmedia, site: Celebritytoob.com, size: 728x90 - Leaderboard, zone: Celebritytoob.com ROS BTF*/
ados_add_placement(6733, 53955, "azk21532", 4).setZone(55110);
/* load placement for account: bcmedia, site: Celebritytoob.com Mobile, size: 300x250 - Medium Rectangle, zone: Celebritytoob.com M Footer*/
ados_add_placement(6733, 53959, "azk50970", 5).setZone(55139);
/* load placement for account: bcmedia, site: Celebritytoob.com, size: 300x250 - Medium Rectangle, zone: Celebritytoob.com HP BTF*/
ados_add_placement(6733, 53955, "azk27544", 5).setZone(55109);
/* load placement for account: bcmedia, site: Celebritytoob.com Mobile, size: 300x250 - Medium Rectangle, zone: Celebritytoob.com M Header*/
ados_add_placement(6733, 53959, "azk48975", 5).setZone(55137);
/* load placement for account: bcmedia, site: Celebritytoob.com, size: 728x90 - Leaderboard, zone: Celebritytoob.com HP BTF*/
ados_add_placement(6733, 53955, "azk3799", 4).setZone(55109);
bcmedia_auto_refresh();
ados_load();
});</script>

<!-- end Adzerk -->
<meta name="msvalidate.01" content="63C714F990831B23856E5A508D41A39A" />
<script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script> 

<!-- FB audience pixel -->
<script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
  _fbq.push(['addPixelId', '598596290229001']);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=598596290229001&ev=PixelInitialized" /></noscript>
<script async src="//sf.mmccint.com/bootstrap?pubid=A-5727042&url=celebritytoob.com" data-owner="sitefuel"></script>
<!--taboola -->
<script type="text/javascript">
    window._taboola = window._taboola || []; // they need to add this line of code as well
    _taboola.push({photo:'auto'});
    !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
    }(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/bcmedia-celebritytoob/loader.js');
</script>
<!-- taboola end -->

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-11025727-4']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!-- GA end -->
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-60zWeYldhWAEk"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-60zWeYldhWAEk.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "17247878" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=17247878&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BlogPosting",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "http://celebritytoob.com/celebrity-news/ty-pennington-10-things-didnt-know/"
    },
    "headline": "Ty Pennington: 10 Things You Didn't Know",
    "image": {
        "@type": "ImageObject",
        "url": "http://celebritytoob.toobnetwork.com/wp-content/uploads/sites/5/2017/02/ty-pennington-001.jpg",
        "width": 678,
        "height": 400
    },
    "datePublished": "2017-02-10T07:00:27-0500",
    "dateModified": "2017-02-08T06:28:51+0000",
    "author": {
        "@type": "Person",
        "name": "Nat Berman"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Celebrity Toob",
        "logo": {
            "@type": "ImageObject",
            "url": "http://celebritytoob.toobnetwork.com/wp-content/uploads/sites/5/2014/01/celeblogo2.png",
            "width": 170,
            "height": 91
        }
    },
    "description": "If you are a fan of home improvement shows or cooking shows, you know who Ty Pennington is. He well known for "
}
</script>
</head>
<body id="blog" class="post-template-default single single-post postid-80692 single-format-standard main" itemscope itemtype="http://schema.org/WebPage">    
	<div class="main-container">
		<header id="site-header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
			<div class="container">
				<div id="header">
					<div class="logo-wrap">
																												  <h2 id="logo" class="image-logo" itemprop="headline">
										<a href="http://celebritytoob.com"><img src="http://celebritytoob.toobnetwork.com/wp-content/uploads/sites/5/2014/01/celeblogo2.png" alt="Celebrity Toob" width="170" height="91"></a>
									</h2><!-- END #logo -->
																		</div>

											<div class="header-search"><form method="get" id="searchform" class="search-form" action="http://celebritytoob.com" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="" placeholder="What are you looking for?"  autocomplete="off" />
		<button id="search-image" class="sbutton" type="submit" value="">
	    		<i class="fa fa-search"></i>
	    	</button>
	</fieldset>
</form>
</div>
					
											<div class="header-social">
					        					            					                <a href="https://www.facebook.com/Celebritytoob" class="header-facebook" style="background: #375593" target="_blank"><span class="fa fa-facebook"></span></a>
					            					        					            					                <a href="https://twitter.com/celebritytoob" class="header-twitter" style="background: #0eb6f6" target="_blank"><span class="fa fa-twitter"></span></a>
					            					        					            					                <a href="https://plus.google.com/b/113653138654232343138/+Celebritytoob/posts" class="header-google-plus" style="background: #dd4b39" target="_blank"><span class="fa fa-google-plus"></span></a>
					            					        					    </div>
					
					

			        											<div id="primary-navigation" class="primary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
											<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
													<nav class="navigation clearfix">
																	<ul id="menu-navigation" class="menu clearfix"><li  id="menu-item-75691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75691 wpmm-light-scheme menu-item-wpmm-megamenu menu-item-wpmm-taxonomy wpmm-category"><a title="" target="" rel="" href="http://celebritytoob.com/category/reality-tv/" style="" data-menu_item="75691" data-object="category" data-object_id="1774" data-type="taxonomy" data-pagination="0" data-show="both" data-excerpts="0" data-subcategories="2205,2222,2200,2203,2224,2220,2212,2204,2202,2210,2209,2219,2226,2208" data-authors="0" data-thumbnails="1" data-dates="0" data-colorscheme="wpmm-light-scheme">Reality TV <i class="fa fa-caret-down wpmm-megamenu-indicator"></i> </a><style type="text/css">
#wpmm-megamenu.menu-item-75691-megamenu {  } 
.menu-item-75691-megamenu.wpmm-hidden { display: none; } 
</style><li  id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11 wpmm-light-scheme menu-item-wpmm-megamenu menu-item-wpmm-taxonomy wpmm-category"><a title="" target="" rel="" href="http://celebritytoob.com/category/celebrity-news/" style="" data-menu_item="11" data-object="category" data-object_id="1" data-type="taxonomy" data-pagination="0" data-show="both" data-excerpts="0" data-subcategories="2207,2206" data-authors="0" data-thumbnails="1" data-dates="0" data-colorscheme="wpmm-light-scheme">Celebrity News <i class="fa fa-caret-down wpmm-megamenu-indicator"></i> </a><style type="text/css">
#wpmm-megamenu.menu-item-11-megamenu {  } 
.menu-item-11-megamenu.wpmm-hidden { display: none; } 
</style><li  id="menu-item-76513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76513 wpmm-light-scheme menu-item-wpmm-megamenu menu-item-wpmm-taxonomy wpmm-category"><a title="" target="" rel="" href="http://celebritytoob.com/category/celebrity-net-worth/" style="" data-menu_item="76513" data-object="category" data-object_id="2252" data-type="taxonomy" data-pagination="0" data-show="both" data-excerpts="0" data-subcategories="" data-authors="0" data-thumbnails="1" data-dates="0" data-colorscheme="wpmm-light-scheme">Celebrity Net Worth <i class="fa fa-caret-down wpmm-megamenu-indicator"></i> </a><style type="text/css">
#wpmm-megamenu.menu-item-76513-megamenu {  } 
.menu-item-76513-megamenu.wpmm-hidden { display: none; } 
</style><li  id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14 wpmm-light-scheme menu-item-wpmm-megamenu menu-item-wpmm-taxonomy wpmm-category"><a title="" target="" rel="" href="http://celebritytoob.com/category/movie-news/" style="" data-menu_item="14" data-object="category" data-object_id="14" data-type="taxonomy" data-pagination="0" data-show="both" data-excerpts="0" data-subcategories="" data-authors="0" data-thumbnails="1" data-dates="0" data-colorscheme="wpmm-light-scheme">Movies <i class="fa fa-caret-down wpmm-megamenu-indicator"></i> </a><style type="text/css">
#wpmm-megamenu.menu-item-14-megamenu {  } 
.menu-item-14-megamenu.wpmm-hidden { display: none; } 
</style><li  id="menu-item-13542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13542 wpmm-light-scheme menu-item-wpmm-megamenu menu-item-wpmm-taxonomy wpmm-category"><a title="" target="" rel="" href="http://celebritytoob.com/category/tv-news/" style="" data-menu_item="13542" data-object="category" data-object_id="95" data-type="taxonomy" data-pagination="0" data-show="both" data-excerpts="0" data-subcategories="" data-authors="0" data-thumbnails="1" data-dates="0" data-colorscheme="wpmm-light-scheme">TV <i class="fa fa-caret-down wpmm-megamenu-indicator"></i> </a><style type="text/css">
#wpmm-megamenu.menu-item-13542-megamenu {  } 
.menu-item-13542-megamenu.wpmm-hidden { display: none; } 
</style></ul>															</nav>
							<nav class="navigation mobile-only clearfix mobile-menu-wrapper">
								<ul id="menu-navigation-1" class="menu clearfix"><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75691 wpmm-light-scheme menu-item-wpmm-megamenu menu-item-wpmm-taxonomy wpmm-category"><a title="" target="" rel="" href="http://celebritytoob.com/category/reality-tv/" style="" data-menu_item="75691" data-object="category" data-object_id="1774" data-type="taxonomy" data-pagination="0" data-show="both" data-excerpts="0" data-subcategories="2205,2222,2200,2203,2224,2220,2212,2204,2202,2210,2209,2219,2226,2208" data-authors="0" data-thumbnails="1" data-dates="0" data-colorscheme="wpmm-light-scheme">Reality TV <i class="fa fa-caret-down wpmm-megamenu-indicator"></i> </a><style type="text/css">
#wpmm-megamenu.menu-item-75691-megamenu {  } 
.menu-item-75691-megamenu.wpmm-hidden { display: none; } 
</style><li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11 wpmm-light-scheme menu-item-wpmm-megamenu menu-item-wpmm-taxonomy wpmm-category"><a title="" target="" rel="" href="http://celebritytoob.com/category/celebrity-news/" style="" data-menu_item="11" data-object="category" data-object_id="1" data-type="taxonomy" data-pagination="0" data-show="both" data-excerpts="0" data-subcategories="2207,2206" data-authors="0" data-thumbnails="1" data-dates="0" data-colorscheme="wpmm-light-scheme">Celebrity News <i class="fa fa-caret-down wpmm-megamenu-indicator"></i> </a><style type="text/css">
#wpmm-megamenu.menu-item-11-megamenu {  } 
.menu-item-11-megamenu.wpmm-hidden { display: none; } 
</style><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76513 wpmm-light-scheme menu-item-wpmm-megamenu menu-item-wpmm-taxonomy wpmm-category"><a title="" target="" rel="" href="http://celebritytoob.com/category/celebrity-net-worth/" style="" data-menu_item="76513" data-object="category" data-object_id="2252" data-type="taxonomy" data-pagination="0" data-show="both" data-excerpts="0" data-subcategories="" data-authors="0" data-thumbnails="1" data-dates="0" data-colorscheme="wpmm-light-scheme">Celebrity Net Worth <i class="fa fa-caret-down wpmm-megamenu-indicator"></i> </a><style type="text/css">
#wpmm-megamenu.menu-item-76513-megamenu {  } 
.menu-item-76513-megamenu.wpmm-hidden { display: none; } 
</style><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14 wpmm-light-scheme menu-item-wpmm-megamenu menu-item-wpmm-taxonomy wpmm-category"><a title="" target="" rel="" href="http://celebritytoob.com/category/movie-news/" style="" data-menu_item="14" data-object="category" data-object_id="14" data-type="taxonomy" data-pagination="0" data-show="both" data-excerpts="0" data-subcategories="" data-authors="0" data-thumbnails="1" data-dates="0" data-colorscheme="wpmm-light-scheme">Movies <i class="fa fa-caret-down wpmm-megamenu-indicator"></i> </a><style type="text/css">
#wpmm-megamenu.menu-item-14-megamenu {  } 
.menu-item-14-megamenu.wpmm-hidden { display: none; } 
</style><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13542 wpmm-light-scheme menu-item-wpmm-megamenu menu-item-wpmm-taxonomy wpmm-category"><a title="" target="" rel="" href="http://celebritytoob.com/category/tv-news/" style="" data-menu_item="13542" data-object="category" data-object_id="95" data-type="taxonomy" data-pagination="0" data-show="both" data-excerpts="0" data-subcategories="" data-authors="0" data-thumbnails="1" data-dates="0" data-colorscheme="wpmm-light-scheme">TV <i class="fa fa-caret-down wpmm-megamenu-indicator"></i> </a><style type="text/css">
#wpmm-megamenu.menu-item-13542-megamenu {  } 
.menu-item-13542-megamenu.wpmm-hidden { display: none; } 
</style></ul>							</nav>
											</div>
					 

				</div><!--#header-->
			</div><!--.container-->
		</header>
					<div class="header-ad">
				<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PLLFZW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!-- ATF 728x90;970x90;970x250;320x50 -->
<div id="div-gpt-ad-728x90-ATF">
    <script data-cfasync="false" type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-728x90-ATF'); });
    </script>
</div>			</div>
			<div class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><div typeof="v:Breadcrumb" class="root"><a rel="v:url" property="v:title" href="http://celebritytoob.com">Home</a></div><div><i class="fa fa-angle-double-right"></i></div><div typeof="v:Breadcrumb"><a href="http://celebritytoob.com/category/celebrity-news/" rel="v:url" property="v:title">Celebrity News</a></div><div><i class="fa fa-angle-double-right"></i></div><div><span>Ty Pennington: 10 Things You Didn&#8217;t Know</span></div></div>
<div id="page" class="single">
	
		
	<article class="article">
		<div id="content_box" >
							<div id="post-80692" class="g post post-80692 type-post status-publish format-standard has-post-thumbnail hentry category-celebrity-news has_thumb">
													<div class="single_post">
									<header>
													                                <div class="thecategory"><i class="fa fa-globe"></i> <a href="http://celebritytoob.com/category/celebrity-news/" title="View all posts in Celebrity News">Celebrity News</a></div>
			                            										<h1 class="title single-title entry-title">Ty Pennington: 10 Things You Didn&#8217;t Know</h1>
															                        <div class="post-info">
					                            					                                <span class="theauthor"><i class="fa fa-user"></i> <span><a href="http://celebritytoob.com/author/nat/" title="Posts by Nat Berman" rel="author">Nat Berman</a><a href="" rel="author" title="Google Plus Profile for +" plugin="Google Plus Authorship">+</a></span></span>
					                            					                            					                                <span class="thetime date updated"><i class="fa fa-calendar"></i> <span>3 hours ago</span></span>
					                            					                            					                        </div>
			                   												</header><!--.headline_area-->
									<div class="post-single-content box mark-links entry-content">
										    		<!-- Start Share Buttons -->
    		<div class="shareit header-social single-social both">
                <ul class="rrssb-buttons clearfix">
                                    <!-- Facebook -->
                <li class="facebook">
                    <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://celebritytoob.com/celebrity-news/ty-pennington-10-things-didnt-know/" class="popup">
                        <span class="icon"><i class="fa fa-facebook"></i></span>
                        <span class="text">Facebook</span>
                    </a>
                </li>
                            <!-- GPlus -->
                <li class="googleplus">
                    <a target="_blank" href="//plus.google.com/share?url=http%3A%2F%2Fcelebritytoob.com%2Fcelebrity-news%2Fty-pennington-10-things-didnt-know%2F" class="popup">
                        <span class="icon"><i class="fa fa-google-plus"></i></span>
                    </a>
                </li>
                            <!-- Twitter -->
                <li class="twitter">
                    <a target="_blank" href="http://twitter.com/home?status=Ty+Pennington%3A+10+Things+You+Didn%26%238217%3Bt+Know http%3A%2F%2Fcelebritytoob.com%2Fcelebrity-news%2Fty-pennington-10-things-didnt-know%2F via @celebritytoob" class="popup">
                        <span class="icon"><i class="fa fa-twitter"></i></span>
                    </a>
                </li>
                            <!-- Reddit -->
                <li class="reddit">
                    <a target="_blank" href="http://www.reddit.com/submit?url=http://celebritytoob.com/celebrity-news/ty-pennington-10-things-didnt-know/">
                        <span class="icon"><i class="fa fa-reddit"></i></span>
                    </a>
                </li>
                            <!-- Pinterest -->
                <li class="pinterest">
                    <a target="_blank" href="http://pinterest.com/pin/create/button/?url=http://celebritytoob.com/celebrity-news/ty-pennington-10-things-didnt-know/&amp;media=http://celebritytoob.toobnetwork.com/wp-content/uploads/sites/5/2017/02/ty-pennington-001.jpg&amp;description=Ty Pennington: 10 Things You Didn&#8217;t Know">
                        <span class="icon"><i class="fa fa-pinterest"></i></span>
                    </a>
                </li>
                            <!-- Stumble -->
                <li class="stumbleupon">
                    <a target="_blank" href="https://www.stumbleupon.com/submit?url=http://celebritytoob.com/celebrity-news/ty-pennington-10-things-didnt-know/">
                        <span class="icon"><i class="fa fa-stumbleupon"></i></span>
                    </a>
                </li>
                            <!-- eMail -->
                <li class="email">
                    <a href="mailto:?subject=Ty Pennington: 10 Things You Didn&#8217;t Know&amp;body=http://celebritytoob.com/celebrity-news/ty-pennington-10-things-didnt-know/">
                        <span class="icon"><i class="fa fa-envelope-o"></i></span>
                    </a>
                </li>
                            </ul>
    		</div>
    		<!-- end Share Buttons -->
    											<div class="single-prev-next">
											<a href="http://celebritytoob.com/celebrity-news/whitney-thore-10-things-didnt-know/" rel="prev"><i class="fa fa-long-arrow-left"></i> Prev Article</a>																					</div>
										<div class="thecontent clearfix">
																																				<div class="topad">
														<!-- Article 1 728x90;468x60 -->
<div id="div-gpt-ad-728x90-BTF">
    <script data-cfasync="false" type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-728x90-BTF'); });
    </script>
</div>													</div>
																																		<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p><img class="alignnone  wp-image-80693" src="" alt="" width="754" height="445" data-layzr="http://celebritytoob.com/wp-content/uploads/sites/5/2017/02/ty-pennington-001.jpg"></p><div id="wpipa-80353-container" data-id="80353" class="wpipa-container wpipa-align-left" style="max-width:1060px;"><div id="wpipa-80353" class="wpipa"style="background-color:#ffffff;color:#ffffff;padding:0px;"><p><!-- Article 2 300x250 --></p>
<div id="div-gpt-ad-300x250-BTF3">
    <script data-cfasync="false" type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-300x250-BTF3'); });
    </script>
</div>
</div></div>
<p>If you are a fan of home improvement shows or cooking shows, you know who Ty Pennington is. He well known for his role on Extreme Makeover: Home Edition. If you are a fan of Trading Spaces on TLC, you may have seen him there showing off his carpentry skills. More recently, he has been hosting a show called American Diner Revival, which is on the Food Network. On the show, he shows off his cooking and carpentry skills while he travels around the U.S helping struggling diners. If you want to learn more about this jack-of -all-trades, read on.</p>
<p><strong>He Was Adopted By His Stepfather</strong></p>
<p>When Ty was born in Atlanta Georgia, his name was Gary Tygert Burton. When he was very young, his parents split up. His mother was a single mom to Ty and his brother while working as a school psychologist. Several years later, his mother got remarried. Her new husband was great and he adopted Ty and his brother. It was then that he took the last name, Pennington.</p>
<p><strong>He Was Diagnosed With ADHD</strong></p>
<p>When Ty was 17 years old, he was diagnosed with ADHD. He says that he wishes the condition were caught earlier. This would have given him a chance to get the treatment that he needed at a much younger age. Today, he is an advocate for children when it comes to diagnosing and treating ADHD. He believes that if he can bring awareness to the condition and other children can be diagnosed earlier, he could make a child&rsquo;s life easier.</p>
<p><strong>He Built a 3 Story Tree House at Age 12</strong></p><div id="wpipa-80354-container" data-id="80354" class="wpipa-container wpipa-align-center"><div id="wpipa-80354" class="wpipa"style="background-color:#ffffff;color:#ffffff;padding:0px;max-width:1054px;"><p><!-- Article 3 300x250 BTF --></p>
<div id="div-gpt-ad-300x250-BTF4">
    <script data-cfasync="false" type='text/javascript'>
        googletag.cmd.push(function() {
            googletag.defineSlot('/15184186/CelebrityToob_300x250_BTF_3', [300, 250], 'div-gpt-ad-300x250-BTF4').addService(googletag.pubads());
            googletag.display('div-gpt-ad-300x250-BTF4'); 
        });
    </script>
</div>
</div></div>
<p>Ty was a natural at hoe improvement and carpentry. When he was just 12 years old, he designed a three-story tree house. He and the kids in his neighborhood brought his designs to life and they built the tree house. After that, he realized that he loved carpentry and home improvement and he started teaching himself.</p>
<p><strong>He is Highly Educated</strong></p>
<p>Ty attended Sprayberry High School which is located in Marietta, Georgia. After graduation, he attended Kennesaw State University. Later, he earned his diploma in commercial art at The Art Institute of Atlanta. He also attended the Atlanta College of Art. While in school, he didn&rsquo;t want to be thousands of dollars in debt, therefore, he worked as a carpenter to pay down his student loans.</p>
<p><strong>He Worked as a Model</strong></p>
<p>To help with his education bills, Ty started working as a model during his final semester of school. He was discovered by a talent scout and his modeling career took off. He did print ads for Swatch, Sprite, and J. Crew. He also did television commercials for Bayer Aspirin, Diet Coke, Macy&rsquo;s, and Levi&rsquo;s Jeans. His modeling gave him a chance to travel all over the world. This is something he would not have been able to do otherwise. He also lived in Japan for a short time while he was modeling.</p>
<p><strong>He Received an Honorary Doctorate</strong></p>
<p>Ty earned the prestigious honor an honorary Doctorate in Humane Letters from the Savannah College of Art and Design. He says that this is one of the biggest honors of his life.</p><div id="wpipa-80355-container" data-id="80355" class="wpipa-container wpipa-align-center"><div id="wpipa-80355" class="wpipa"style="background-color:#ffffff;color:#ffffff;padding:0px;max-width:1060px;"><p><!-- Article 4 300x250 --></p>
<div id="div-gpt-ad-300x250-BTF5">
    <script data-cfasync="false" type='text/javascript'>
        googletag.cmd.push(function() {
            googletag.defineSlot('/15184186/CelebrityToob_300x250_BTF_4', [300, 250], 'div-gpt-ad-300x250-BTF5').addService(googletag.pubads());
            googletag.display('div-gpt-ad-300x250-BTF5');
        });
    </script>
</div>
</div></div>
<p><strong>He Makes Furniture</strong></p>
<p>Ty loves to build things, therefore, it was only natural that he would start building his own furniture. He owns his own furniture company called Furniture Unlimited with two locations in Atlanta and Los Angeles. He sells furniture for the entire home as well as many home decoration items. He also has his own line of hardwood flooring. He sells some in his furniture stores but most of this designs are sold at Lumber Liquidators.</p>
<p><strong>He is a Collector </strong></p>
<p>When Ty isn&rsquo;t building things or hosting television shows, he is off collecting old recording equipment. He says he loves the way things were done in the past and he finds old recording equipment very interesting.</p>
<p><strong>He is Good at Soccer and Scrabble</strong></p>
<p>Ty says that he plays soccer and Scrabble great. He says that he loves to play music more, even though he is better at soccer and Scrabble.</p>
<p><strong>He is a Great Artist</strong></p><div id="wpipa-80356-container" data-id="80356" class="wpipa-container wpipa-align-center"><div id="wpipa-80356" class="wpipa"style="background-color:#ffffff;color:#ffffff;padding:0px;max-width:1060px;"><p><!-- Article 5 300x250 --></p>
<div id="div-gpt-ad-300x250-BTF6">
    <script data-cfasync="false" type='text/javascript'>
        googletag.cmd.push(function() {
            googletag.defineSlot('/15184186/CelebrityToob_300x250_BTF_5', [300, 250], 'div-gpt-ad-300x250-BTF6').addService(googletag.pubads());
            googletag.display('div-gpt-ad-300x250-BTF6');
        });
    </script>
</div>
</div></div>
<p>As great as Ty is at carpentry, he says that he is a much better artist. Art is his passion, however, he also loves to build things.</p>
<p>Ty is a great person to have around. He can build just about anything and he can fix just about anything. He also loves to express himself creatively with his art and music. Ty can even cook and he is nice to look at. If you want to learn more about Ty, you can catch him on his Food Network television show.</p></body></html>

<script type="text/javascript">
jQuery(document).ready(function($) {
    $.post('http://celebritytoob.com/wp-admin/admin-ajax.php', {action: 'mts_view_count', id: '80692'});
});
</script></p>										</div>
																																											<div class="bottomad">
													<div id='taboola-bottommaincolumn'></div>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({mode:'autosized-generated-2r', container:'taboola-bottommaincolumn', placement:'Bottom Main Column'});
</script>

<div id='taboola-text-2-columns-mix'></div>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({mode:'text-links-2c', container:'taboola-text-2-columns-mix', placement:'text-2-columns', target_type:'mix'});
</script>
<!--mnet-->
<script id="mNCC" language="javascript">  medianet_width='600';  medianet_height= '250';  medianet_crid='487460853';  </script>  <script id="mNSC" 
src="http://contextual.media.net/nmedianet.js?cid=8CUJ1F704" language="javascript"></script> 												</div>
																					 
										    		<!-- Start Share Buttons -->
    		<div class="shareit header-social single-social both">
                <ul class="rrssb-buttons clearfix">
                                    <!-- Facebook -->
                <li class="facebook">
                    <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://celebritytoob.com/celebrity-news/ty-pennington-10-things-didnt-know/" class="popup">
                        <span class="icon"><i class="fa fa-facebook"></i></span>
                        <span class="text">Facebook</span>
                    </a>
                </li>
                            <!-- GPlus -->
                <li class="googleplus">
                    <a target="_blank" href="//plus.google.com/share?url=http%3A%2F%2Fcelebritytoob.com%2Fcelebrity-news%2Fty-pennington-10-things-didnt-know%2F" class="popup">
                        <span class="icon"><i class="fa fa-google-plus"></i></span>
                    </a>
                </li>
                            <!-- Twitter -->
                <li class="twitter">
                    <a target="_blank" href="http://twitter.com/home?status=Ty+Pennington%3A+10+Things+You+Didn%26%238217%3Bt+Know http%3A%2F%2Fcelebritytoob.com%2Fcelebrity-news%2Fty-pennington-10-things-didnt-know%2F via @celebritytoob" class="popup">
                        <span class="icon"><i class="fa fa-twitter"></i></span>
                    </a>
                </li>
                            <!-- Reddit -->
                <li class="reddit">
                    <a target="_blank" href="http://www.reddit.com/submit?url=http://celebritytoob.com/celebrity-news/ty-pennington-10-things-didnt-know/">
                        <span class="icon"><i class="fa fa-reddit"></i></span>
                    </a>
                </li>
                            <!-- Pinterest -->
                <li class="pinterest">
                    <a target="_blank" href="http://pinterest.com/pin/create/button/?url=http://celebritytoob.com/celebrity-news/ty-pennington-10-things-didnt-know/&amp;media=http://celebritytoob.toobnetwork.com/wp-content/uploads/sites/5/2017/02/ty-pennington-001.jpg&amp;description=Ty Pennington: 10 Things You Didn&#8217;t Know">
                        <span class="icon"><i class="fa fa-pinterest"></i></span>
                    </a>
                </li>
                            <!-- Stumble -->
                <li class="stumbleupon">
                    <a target="_blank" href="https://www.stumbleupon.com/submit?url=http://celebritytoob.com/celebrity-news/ty-pennington-10-things-didnt-know/">
                        <span class="icon"><i class="fa fa-stumbleupon"></i></span>
                    </a>
                </li>
                            <!-- eMail -->
                <li class="email">
                    <a href="mailto:?subject=Ty Pennington: 10 Things You Didn&#8217;t Know&amp;body=http://celebritytoob.com/celebrity-news/ty-pennington-10-things-didnt-know/">
                        <span class="icon"><i class="fa fa-envelope-o"></i></span>
                    </a>
                </li>
                            </ul>
    		</div>
    		<!-- end Share Buttons -->
    											<div class="single-prev-next">
											<a href="http://celebritytoob.com/celebrity-news/whitney-thore-10-things-didnt-know/" rel="prev"><i class="fa fa-long-arrow-left"></i> Prev Article</a>																					</div>
									</div><!--.post-single-content-->
								</div><!--.single_post-->
									
    		<!-- Start Related Posts -->
    		<div class="related-posts"><h4>Related Posts</h4><div class="clear">    			<article class="latestPost excerpt  ">
					<a href="http://celebritytoob.com/celebrity-news/robert-pattinson-devastated-didnt-get-lead-50-shades-grey/" title="Robert Pattinson Devastated He Didn&#8217;t Get Lead in &#8217;50 Shades of Grey&#8217;" id="featured-thumbnail">
					    <div class="featured-thumbnail"><img src="" class="attachment-sociallyviral-featured wp-post-image" alt="Robert Pattinson Devastated He Didn&#8217;t Get Lead in &#8217;50 Shades of Grey&#8217;" data-layzr="http://celebritytoob.com/wp-content/themes/mts_sociallyviral/images/nothumb-sociallyviral-featured.png"></div>                        					</a>
                    <header>
                        <h2 class="title front-view-title"><a href="http://celebritytoob.com/celebrity-news/robert-pattinson-devastated-didnt-get-lead-50-shades-grey/" title="Robert Pattinson Devastated He Didn&#8217;t Get Lead in &#8217;50 Shades of Grey&#8217;">Robert Pattinson Devastated He Didn&#8217;t Get Lead in &#8217;50 Shades of Grey&#8217;</a></h2>
                                                    <div class="post-info">
                                                                    <span class="theauthor"><i class="fa fa-user"></i> <span><a href="http://celebritytoob.com/author/norty/" title="Posts by Norty" rel="author">Norty</a><a href="" rel="author" title="Google Plus Profile for +" plugin="Google Plus Authorship">+</a></span></span>
                                                                                                    <span class="thetime updated"><i class="fa fa-calendar"></i> <span>September 6, 2013</span></span>
                                                            </div>
                                            </header>

                </article><!--.post.excerpt-->
    			    			<article class="latestPost excerpt  ">
					<a href="http://celebritytoob.com/celebrity-news/kris-jenner-ben-flajnik-hang-amidst-bachelor-drama/" title="Kris Jenner, Ben Flajnik Hang Out Amidst Bachelor Drama" id="featured-thumbnail">
					    <div class="featured-thumbnail"><img width="370" height="246" src="" class="attachment-sociallyviral-featured size-sociallyviral-featured wp-post-image" alt="" title="" srcset="http://celebritytoob.toobnetwork.com/wp-content/uploads/sites/5/2014/03/A19.jpg 594w, http://celebritytoob.toobnetwork.com/wp-content/uploads/sites/5/2014/03/A19-300x199.jpg 300w" sizes="(max-width: 370px) 100vw, 370px" data-layzr="http://celebritytoob.toobnetwork.com/wp-content/uploads/sites/5/2014/03/A19.jpg" /></div>                        					</a>
                    <header>
                        <h2 class="title front-view-title"><a href="http://celebritytoob.com/celebrity-news/kris-jenner-ben-flajnik-hang-amidst-bachelor-drama/" title="Kris Jenner, Ben Flajnik Hang Out Amidst Bachelor Drama">Kris Jenner, Ben Flajnik Hang Out Amidst Bachelor Drama</a></h2>
                                                    <div class="post-info">
                                                                    <span class="theauthor"><i class="fa fa-user"></i> <span><a href="http://celebritytoob.com/author/norty/" title="Posts by Norty" rel="author">Norty</a><a href="" rel="author" title="Google Plus Profile for +" plugin="Google Plus Authorship">+</a></span></span>
                                                                                                    <span class="thetime updated"><i class="fa fa-calendar"></i> <span>March 14, 2014</span></span>
                                                            </div>
                                            </header>

                </article><!--.post.excerpt-->
    			    			<article class="latestPost excerpt  last">
					<a href="http://celebritytoob.com/celebrity-news/shia-labeouf-dropped-acid-for-role-and-sent-footage-to-evan-rachel-wood/" title="Shia LaBeouf Did Drugs for Role and Sent Footage to Evan Rachel Wood" id="featured-thumbnail">
					    <div class="featured-thumbnail"><img src="" class="attachment-sociallyviral-featured wp-post-image" alt="Shia LaBeouf Did Drugs for Role and Sent Footage to Evan Rachel Wood" data-layzr="http://celebritytoob.com/wp-content/themes/mts_sociallyviral/images/nothumb-sociallyviral-featured.png"></div>                        					</a>
                    <header>
                        <h2 class="title front-view-title"><a href="http://celebritytoob.com/celebrity-news/shia-labeouf-dropped-acid-for-role-and-sent-footage-to-evan-rachel-wood/" title="Shia LaBeouf Did Drugs for Role and Sent Footage to Evan Rachel Wood">Shia LaBeouf Did Drugs for Role and Sent Footage to Evan Rachel Wood</a></h2>
                                                    <div class="post-info">
                                                                    <span class="theauthor"><i class="fa fa-user"></i> <span><a href="http://celebritytoob.com/author/belindagarten/" title="Posts by BelindaGarten" rel="author">BelindaGarten</a><a href="" rel="author" title="Google Plus Profile for +" plugin="Google Plus Authorship">+</a></span></span>
                                                                                                    <span class="thetime updated"><i class="fa fa-calendar"></i> <span>January 23, 2013</span></span>
                                                            </div>
                                            </header>

                </article><!--.post.excerpt-->
    			    			<article class="latestPost excerpt  ">
					<a href="http://celebritytoob.com/celebrity-news/journeys-original-frontman-steve-perry-performs-19-years-retirement/" title="Journey’s Original Frontman Steve Perry Performs After 19 Years in Retirement" id="featured-thumbnail">
					    <div class="featured-thumbnail"><img width="370" height="259" src="" class="attachment-sociallyviral-featured size-sociallyviral-featured" alt="" title="" srcset="http://celebritytoob.toobnetwork.com/wp-content/uploads/sites/5/2014/05/181284190.jpg 594w, http://celebritytoob.toobnetwork.com/wp-content/uploads/sites/5/2014/05/181284190-300x209.jpg 300w" sizes="(max-width: 370px) 100vw, 370px" data-layzr="http://celebritytoob.toobnetwork.com/wp-content/uploads/sites/5/2014/05/181284190.jpg" /></div>                        					</a>
                    <header>
                        <h2 class="title front-view-title"><a href="http://celebritytoob.com/celebrity-news/journeys-original-frontman-steve-perry-performs-19-years-retirement/" title="Journey’s Original Frontman Steve Perry Performs After 19 Years in Retirement">Journey’s Original Frontman Steve Perry Performs After 19 Years in Retirement</a></h2>
                                                    <div class="post-info">
                                                                    <span class="theauthor"><i class="fa fa-user"></i> <span><a href="http://celebritytoob.com/author/molly-trinkoff/" title="Posts by Molly Trinkoff" rel="author">Molly Trinkoff</a><a href="" rel="author" title="Google Plus Profile for +" plugin="Google Plus Authorship">+</a></span></span>
                                                                                                    <span class="thetime updated"><i class="fa fa-calendar"></i> <span>May 28, 2014</span></span>
                                                            </div>
                                            </header>

                </article><!--.post.excerpt-->
    			    			<article class="latestPost excerpt  ">
					<a href="http://celebritytoob.com/celebrity-news/eva-longoria-confirms-relationship-with-ernesto-arguello/" title="Eva Longoria Confirms Relationship with Ernesto Arguello" id="featured-thumbnail">
					    <div class="featured-thumbnail"><img src="" class="attachment-sociallyviral-featured wp-post-image" alt="Eva Longoria Confirms Relationship with Ernesto Arguello" data-layzr="http://celebritytoob.com/wp-content/themes/mts_sociallyviral/images/nothumb-sociallyviral-featured.png"></div>                        					</a>
                    <header>
                        <h2 class="title front-view-title"><a href="http://celebritytoob.com/celebrity-news/eva-longoria-confirms-relationship-with-ernesto-arguello/" title="Eva Longoria Confirms Relationship with Ernesto Arguello">Eva Longoria Confirms Relationship with Ernesto Arguello</a></h2>
                                                    <div class="post-info">
                                                                    <span class="theauthor"><i class="fa fa-user"></i> <span><a href="http://celebritytoob.com/author/belindagarten/" title="Posts by BelindaGarten" rel="author">BelindaGarten</a><a href="" rel="author" title="Google Plus Profile for +" plugin="Google Plus Authorship">+</a></span></span>
                                                                                                    <span class="thetime updated"><i class="fa fa-calendar"></i> <span>July 5, 2013</span></span>
                                                            </div>
                                            </header>

                </article><!--.post.excerpt-->
    			    			<article class="latestPost excerpt  last">
					<a href="http://celebritytoob.com/celebrity-news/matthew-mcconaughey-celebrated-toronto-international-film-festival/" title="Matthew McConaughey Celebrated at Toronto International Film Festival" id="featured-thumbnail">
					    <div class="featured-thumbnail"><img src="" class="attachment-sociallyviral-featured wp-post-image" alt="Matthew McConaughey Celebrated at Toronto International Film Festival" data-layzr="http://celebritytoob.com/wp-content/themes/mts_sociallyviral/images/nothumb-sociallyviral-featured.png"></div>                        					</a>
                    <header>
                        <h2 class="title front-view-title"><a href="http://celebritytoob.com/celebrity-news/matthew-mcconaughey-celebrated-toronto-international-film-festival/" title="Matthew McConaughey Celebrated at Toronto International Film Festival">Matthew McConaughey Celebrated at Toronto International Film Festival</a></h2>
                                                    <div class="post-info">
                                                                    <span class="theauthor"><i class="fa fa-user"></i> <span><a href="http://celebritytoob.com/author/norty/" title="Posts by Norty" rel="author">Norty</a><a href="" rel="author" title="Google Plus Profile for +" plugin="Google Plus Authorship">+</a></span></span>
                                                                                                    <span class="thetime updated"><i class="fa fa-calendar"></i> <span>September 9, 2013</span></span>
                                                            </div>
                                            </header>

                </article><!--.post.excerpt-->
    			</div></div>    		<!-- .related-posts -->
    									<div class="postauthor">
									<h4>About The Author</h4>
									<div class="author-wrap">
										<img alt='' src='http://2.gravatar.com/avatar/b861676008fd19d92d4446fb254086a4?s=168&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b861676008fd19d92d4446fb254086a4?s=336&amp;d=mm&amp;r=g 2x' class='avatar avatar-168 photo' height='168' width='168' />										<h5 class="vcard author"><span class="fn">Nat Berman</span></h5>
										<span class="author-posts"><a href="http://celebritytoob.com/author/nat/" rel="nofollow">More from this Author <i class="fa fa-angle-double-right"></i></a></span>
										<p>Nat is the Co-Founder and Editor in Chief of BC Media Group and all its properties.   

You can find him on <a href="https://www.facebook.com/nathanielberman79">Facebook</a> or Twitter <a href="https://www.twitter.com/nathanielberman">@Nathanielberman</a></p>
									</div>
								</div>
												</div><!--.g post-->
				<!-- You can start editing here. -->
<!-- If comments are closed. -->
<p class="nocomments"></p>

					</div>
	</article>
	<aside id="sidebar" class="sidebar c-4-12" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
	<div id="text-4" class="widget widget_text">			<div class="textwidget"><!-- Sidebar 1 300x250;300x600 -->
<div id="div-gpt-ad-300x250-ATF">
    <script data-cfasync="false" type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-300x250-ATF'); });
    </script>
</div></div>
		</div><div id="search-2" class="widget widget_search"><form method="get" id="searchform" class="search-form" action="http://celebritytoob.com" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="" placeholder="What are you looking for?"  autocomplete="off" />
		<button id="search-image" class="sbutton" type="submit" value="">
	    		<i class="fa fa-search"></i>
	    	</button>
	</fieldset>
</form>
</div><div id="text-5" class="widget widget_text">			<div class="textwidget"><!-- Sidebar 2 300x250;300x600 -->
<div id="div-gpt-ad-300x250-BTF1">
    <script data-cfasync="false" type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-300x250-BTF1'); });
    </script>
</div></div>
		</div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Latest Celebrity News</h3>		<ul>
					<li>
				<a href="http://celebritytoob.com/celebrity-news/ty-pennington-10-things-didnt-know/">Ty Pennington: 10 Things You Didn&#8217;t Know</a>
						</li>
					<li>
				<a href="http://celebritytoob.com/celebrity-news/whitney-thore-10-things-didnt-know/">Whitney Thore: 10 Things You Didn&#8217;t Know</a>
						</li>
					<li>
				<a href="http://celebritytoob.com/celebrity-news/larry-birkhead-10-things-didnt-know/">Larry Birkhead: 10 Things You Didn&#8217;t Know</a>
						</li>
					<li>
				<a href="http://celebritytoob.com/celebrity-news/melissa-rycroft-10-things-didnt-know/">Melissa Rycroft: 10 Things You Didn&#8217;t Know</a>
						</li>
					<li>
				<a href="http://celebritytoob.com/celebrity-news/ariana-madix-10-things-you-didnt-know/">Ariana Madix: 10 Things You Didn&#8217;t Know</a>
						</li>
				</ul>
		</div>		<div id="text-6" class="widget widget_text">			<div class="textwidget"><!-- Sidebar 3 300x250;300x600 -->
<div id="div-gpt-ad-300x250-BTF2">
    <script data-cfasync="false" type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-300x250-BTF2'); });
    </script>
</div></div>
		</div></aside><!--#sidebar-->
</div><!--#page-->
</div><!--.main-container-->
<footer id="site-footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
	<div class="container">
		         <div class="copyrights">
			<!--start copyrights-->
<div class="row" id="copyright-note">
<div class="copyright"><a href=" http://celebritytoob.com/" title=" Celebrity Gossip, Pictures, Videos, Net Worth &amp; Bios">Celebrity Toob</a> Copyright &copy; 2017. <a href="http://celebritytoob.com/about/" >About</a> | <a href="http://celebritytoob.com/dmca/" >DMCA</a> | <a href="http://celebritytoob.com/privacy/" >Privacy</a> | <a href="http://celebritytoob.com/tos/" >TOS</a> </div>
<a href="#blog" class="toplink"><i class=" fa fa-angle-up"></i></a>
<div class="top">
    <div id="footer-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
        <nav id="navigation" class="clearfix">
            <ul id="menu-main-nav" class="menu clearfix"><li  id="menu-item-61716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61716"><a title="" target="" rel="" href="http://celebritytoob.com/about/" style="">About</a><style type="text/css">
</style></li>
<li  id="menu-item-47789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47789"><a title="" target="" rel="" href="http://celebritytoob.com/dmca/" style="">DMCA</a><style type="text/css">
</style></li>
<li  id="menu-item-47790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47790"><a title="" target="" rel="" href="http://celebritytoob.com/privacy/" style="">Privacy</a><style type="text/css">
</style></li>
<li  id="menu-item-47791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47791"><a title="" target="" rel="" href="http://celebritytoob.com/tos/" style="">TOS</a><style type="text/css">
</style></li>
</ul>        </nav>
    </div>
</div>
</div>
<!--end copyrights-->
		</div> 
	</div><!--.container-->
</footer><!--#site-footer-->
        <!--start footer code-->
        <!-- pinterest -->
<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"
    data-pin-hover="true"></script>
<!-- end pinterest -->
<!-- yahoo  tracking -->
<script type="application/javascript">(function(w,d,t,r,u){w[u]=w[u]||[];w[u].push({'projectId':'10001457837471','properties':{'pixelId':'423347'}});var s=d.createElement(t);s.src=r;s.async=true;s.onload=s.onreadystatechange=function(){var y,rs=this.readyState,c=w[u];if(rs&&rs!="complete"&&rs!="loaded"){return}try{y=YAHOO.ywa.I13N.fireBeacon;w[u]=[];w[u].push=function(p){y([p])};y(c)}catch(e){}};var scr=d.getElementsByTagName(t)[0],par=scr.parentNode;par.insertBefore(s,scr)})(window,document,"script","https://s.yimg.com/wi/ytc.js","dotq");</script>
<!-- end yahoo tracking -->
<!-- pubex -->
<script>(function(d, s, id) {
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "http://cdn.pubexchange.com/modules/partner/celebrity_toob";
  pjs.parentNode.insertBefore(js, pjs);
}(document, 'script', 'pubexchange-jssdk'));</script>
<!-- end pubex -->

<!-- Outbrain -->
<div class="OUTBRAIN" data-src="<?php echo currentPageURL(); ?>" data-widget-id="TR_1" data-ob-template="tvovermind" ></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script> 
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '598596290229001');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=598596290229001&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!-- Begin comScore Tag --><script>var _comscore = _comscore || [];_comscore.push({ c1: "2", c2: "6036161" });(function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s, el);})();</script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=6036161&cv=2.0&cj=1" /></noscript><!-- End comScore Tag -->

<!-- adblade perf tracking -->
<img src="http://web.adblade.com/orders_t.php?id=25264" border="0" />  
<!-- end adblade perf tracking -->
<!-- taboola tracking -->
<script type="text/javascript">
    window._tfa = window._tfa || [];
    _tfa.push({notify:"action", name: 'page_view'});
</script>
<script src="//cdn.taboola.com/libtrc/bc-media-group/tfa.js"></script>
<!-- end taboola tracking -->

<!-- gum no image browser leaderboard -->
<script type="text/javascript">ggv2id='e438590f';</script>
<script type="text/javascript" src="http://g2.gumgum.com/javascripts/ggv2.js"></script>
<!-- end gum -->    <!--end footer code-->
    <form name="flgxfrm_464">
<input type="hidden" name="id" value="utm_source">
<input type="hidden" name="sid" value="utm_medium">
<input type="hidden" name="offerID" value="utm_term">
<input type="hidden" name="vertical" value="">
<input type="hidden" name="offertype" value="">
<input type="hidden" name="uniqueID" value="">
</form>

<!--lporirxe//-->

<div id="flgxfrm_464_726" style="display:none;"></div>

<noscript>
	<div style="display:none"><img src="http://flx464.lporirxe.com/flp/mngpix.php?id=utm_source&sid=&uid=&oid=utm_term" /></div>
</noscript>

<script type="text/javascript" language="javascript">
var _flbtn="";
(function(){
	var tci="flx464";
	var flcachebuster = Math.round((new Date()).getTime() / 1000);
	document.write(unescape("%3Cscript src='"+((document.location.protocol=='https:') ?
	'https://'+tci+'.lporirxe.com' : 'http://'+tci+'.lporirxe.com')+"/"+"flp"+"/"+"ncvp.js?"
	+'c=464'+'&i='+flcachebuster+"' type='text/javascript' charset='ISO-8859-1'%3E%3C/script%3E"));
})();
</script>

<script>
(function(){
	var objcnt = 0;
	var flto = setInterval(function(){
	objcnt++;
	if (typeof FLPXobj == 'object') {
	clearInterval(flto);
	Initflf();
	}
	if(objcnt > 4){
	clearInterval(flto);
	}
	},100);
	function Initflf(){
	FLPXobj.procinit(['464','726']);
	var myto = setInterval(function(){
		clearInterval(myto);
		var status = FLPXobj.pxstatus;
	},400);
	}
})();
</script>

<div class="wpmm-preload wpmm-preload-megamenu-75691"><div class="wpmm-subcategories"><a href="http://celebritytoob.com/category/reality-tv/basketball-wives/" class="wpmm-subcategory" data-new_object_id="2205"><i class="fa fa-angle-right"></i> Basketball Wives</a> <a href="http://celebritytoob.com/category/reality-tv/big-brother/" class="wpmm-subcategory" data-new_object_id="2222"><i class="fa fa-angle-right"></i> Big Brother</a> <a href="http://celebritytoob.com/category/reality-tv/dancing-with-the-stars/" class="wpmm-subcategory" data-new_object_id="2200"><i class="fa fa-angle-right"></i> Dancing With the Stars</a> <a href="http://celebritytoob.com/category/reality-tv/keeping-up-with-the-kardashians/" class="wpmm-subcategory" data-new_object_id="2203"><i class="fa fa-angle-right"></i> Keeping Up with the Kardashians</a> <a href="http://celebritytoob.com/category/reality-tv/love-and-hip-hop-hollywood/" class="wpmm-subcategory" data-new_object_id="2224"><i class="fa fa-angle-right"></i> Love and Hip Hop Hollywood</a> <a href="http://celebritytoob.com/category/reality-tv/married-to-medicine/" class="wpmm-subcategory" data-new_object_id="2220"><i class="fa fa-angle-right"></i> Married to Medicine</a> <a href="http://celebritytoob.com/category/reality-tv/million-dollar-listing/" class="wpmm-subcategory" data-new_object_id="2212"><i class="fa fa-angle-right"></i> Million Dollar Listing</a> <a href="http://celebritytoob.com/category/reality-tv/mob-wives/" class="wpmm-subcategory" data-new_object_id="2204"><i class="fa fa-angle-right"></i> Mob Wives</a> <a href="http://celebritytoob.com/category/reality-tv/real-housewives/" class="wpmm-subcategory" data-new_object_id="2202"><i class="fa fa-angle-right"></i> Real Housewives</a> <a href="http://celebritytoob.com/category/reality-tv/shahs-of-sunset/" class="wpmm-subcategory" data-new_object_id="2210"><i class="fa fa-angle-right"></i> Shahs of Sunset</a> <a href="http://celebritytoob.com/category/reality-tv/the-voice/" class="wpmm-subcategory" data-new_object_id="2209"><i class="fa fa-angle-right"></i> The Voice</a> <a href="http://celebritytoob.com/category/reality-tv/top-chef/" class="wpmm-subcategory" data-new_object_id="2219"><i class="fa fa-angle-right"></i> Top Chef</a> <a href="http://celebritytoob.com/category/reality-tv/vanderpump-rules/" class="wpmm-subcategory" data-new_object_id="2226"><i class="fa fa-angle-right"></i> Vanderpump Rules</a> <a href="http://celebritytoob.com/category/reality-tv/wags/" class="wpmm-subcategory" data-new_object_id="2208"><i class="fa fa-angle-right"></i> WAGS</a> </div><div class="wpmm-posts wpmm-3-posts "><div class="loaderblock"><div class="loader"><div class="dot1"></div><div class="dot2"></div></div></div><div class="wpmm-post post-80097"><div class="wpmm-thumbnail"><a title="Getting to Know the Cast of Going off the Menu" href="http://celebritytoob.com/reality-tv/getting-know-cast-going-off-menu/"><img width="300" height="200" src="" class="attachment-sociallyviral-widgetfull size-sociallyviral-widgetfull wp-post-image" alt="" title="" srcset="http://celebritytoob.toobnetwork.com/wp-content/uploads/sites/5/2016/09/Menu.jpg 1350w, http://celebritytoob.toobnetwork.com/wp-content/uploads/sites/5/2016/09/Menu-300x200.jpg 300w, http://celebritytoob.toobnetwork.com/wp-content/uploads/sites/5/2016/09/Menu-640x427.jpg 640w, http://celebritytoob.toobnetwork.com/wp-content/uploads/sites/5/2016/09/Menu-630x420.jpg 630w" sizes="(max-width: 300px) 100vw, 300px" data-layzr="http://celebritytoob.toobnetwork.com/wp-content/uploads/sites/5/2016/09/Menu.jpg" /></a></div><div class="wpmm-entry-title"><a title="Getting to Know the Cast of Going off the Menu" href="http://celebritytoob.com/reality-tv/getting-know-cast-going-off-menu/">Getting to Know the Cast of Going off the Menu</a></div></div><div class="wpmm-post post-80059"><div class="wpmm-thumbnail"><a title="Getting to Know the Cast of Don&#8217;t Be Tardy" href="http://celebritytoob.com/reality-tv/getting-to-know-the-cast-of-dont-be-tardy/"><img width="300" height="173" src="" class="attachment-sociallyviral-widgetfull size-sociallyviral-widgetfull wp-post-image" alt="" title="" srcset="http://celebritytoob.toobnetwork.com/wp-content/uploads/sites/5/2016/09/kim.jpg 576w, http://celebritytoob.toobnetwork.com/wp-content/uploads/sites/5/2016/09/kim-300x173.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" data-layzr="http://celebritytoob.toobnetwork.com/wp-content/uploads/sites/5/2016/09/kim.jpg" /></a></div><div class="wpmm-entry-title"><a title="Getting to Know the Cast of Don&#8217;t Be Tardy" href="http://celebritytoob.com/reality-tv/getting-to-know-the-cast-of-dont-be-tardy/">Getting to Know the Cast of Don&#8217;t Be Tardy</a></div></div><div class="wpmm-post post-79743"><div class="wpmm-thumbnail"><a title="Getting To Know the Cast of Below Deck" href="http://celebritytoob.com/reality-tv/getting-to-know-the-cast-of-below-deck/"><img src="http://celebritytoob.com/wp-content/plugins/wp-mega-menu/images/thumb.png" data-src="http://celebritytoob.com/wp-content/themes/mts_sociallyviral/images/nothumb-sociallyviral-widgetfull.png" alt="No Preview"  class="wp-post-image" /></a></div><div class="wpmm-entry-title"><a title="Getting To Know the Cast of Below Deck" href="http://celebritytoob.com/reality-tv/getting-to-know-the-cast-of-below-deck/">Getting To Know the Cast of Below Deck</a></div></div></div></div><div class="wpmm-preload wpmm-preload-megamenu-11"><div class="wpmm-subcategories"><a href="http://celebritytoob.com/category/celebrity-news/celebrity-gossip/" class="wpmm-subcategory" data-new_object_id="2207"><i class="fa fa-angle-right"></i> Celebrity Gossip</a> <a href="http://celebritytoob.com/category/celebrity-news/entertainment/" class="wpmm-subcategory" data-new_object_id="2206"><i class="fa fa-angle-right"></i> Entertainment</a> </div><div class="wpmm-posts wpmm-3-posts "><div class="loaderblock"><div class="loader"><div class="dot1"></div><div class="dot2"></div></div></div><div class="wpmm-post post-80692"><div class="wpmm-thumbnail"><a title="Ty Pennington: 10 Things You Didn&#8217;t Know" href="http://celebritytoob.com/celebrity-news/ty-pennington-10-things-didnt-know/"><img width="300" height="200" src="" class="attachment-sociallyviral-widgetfull size-sociallyviral-widgetfull wp-post-image" alt="" title="" data-layzr="http://celebritytoob.toobnetwork.com/wp-content/uploads/sites/5/2017/02/ty-pennington-001-300x200.jpg" /></a></div><div class="wpmm-entry-title"><a title="Ty Pennington: 10 Things You Didn&#8217;t Know" href="http://celebritytoob.com/celebrity-news/ty-pennington-10-things-didnt-know/">Ty Pennington: 10 Things You Didn&#8217;t Know</a></div></div><div class="wpmm-post post-80689"><div class="wpmm-thumbnail"><a title="Whitney Thore: 10 Things You Didn&#8217;t Know" href="http://celebritytoob.com/celebrity-news/whitney-thore-10-things-didnt-know/"><img width="300" height="200" src="" class="attachment-sociallyviral-widgetfull size-sociallyviral-widgetfull wp-post-image" alt="" title="" srcset="http://celebritytoob.toobnetwork.com/wp-content/uploads/sites/5/2017/02/Whitney-Thore-300x200.jpg 300w, http://celebritytoob.toobnetwork.com/wp-content/uploads/sites/5/2017/02/Whitney-Thore.jpg 590w" sizes="(max-width: 300px) 100vw, 300px" data-layzr="http://celebritytoob.toobnetwork.com/wp-content/uploads/sites/5/2017/02/Whitney-Thore-300x200.jpg" /></a></div><div class="wpmm-entry-title"><a title="Whitney Thore: 10 Things You Didn&#8217;t Know" href="http://celebritytoob.com/celebrity-news/whitney-thore-10-things-didnt-know/">Whitney Thore: 10 Things You Didn&#8217;t Know</a></div></div><div class="wpmm-post post-80686"><div class="wpmm-thumbnail"><a title="Larry Birkhead: 10 Things You Didn&#8217;t Know" href="http://celebritytoob.com/celebrity-news/larry-birkhead-10-things-didnt-know/"><img width="300" height="200" src="" class="attachment-sociallyviral-widgetfull size-sociallyviral-widgetfull wp-post-image" alt="" title="" data-layzr="http://celebritytoob.toobnetwork.com/wp-content/uploads/sites/5/2017/02/Birkhead-300x200.jpg" /></a></div><div class="wpmm-entry-title"><a title="Larry Birkhead: 10 Things You Didn&#8217;t Know" href="http://celebritytoob.com/celebrity-news/larry-birkhead-10-things-didnt-know/">Larry Birkhead: 10 Things You Didn&#8217;t Know</a></div></div></div></div><div class="wpmm-preload wpmm-preload-megamenu-76513"><div class="wpmm-posts wpmm-4-posts "><div class="loaderblock"><div class="loader"><div class="dot1"></div><div class="dot2"></div></div></div><div class="wpmm-post post-80611"><div class="wpmm-thumbnail"><a title="Charles Barkley Net Worth" href="http://celebritytoob.com/celebrity-net-worth/charles-barkley-net-worth/"><img width="300" height="200" src="" class="attachment-sociallyviral-widgetfull size-sociallyviral-widgetfull wp-post-image" alt="" title="" srcset="http://celebritytoob.toobnetwork.com/wp-content/uploads/sites/5/2017/01/519145080-300x200.jpg 300w, http://celebritytoob.toobnetwork.com/wp-content/uploads/sites/5/2017/01/519145080-750x500.jpg 750w, http://celebritytoob.toobnetwork.com/wp-content/uploads/sites/5/2017/01/519145080.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" data-layzr="http://celebritytoob.toobnetwork.com/wp-content/uploads/sites/5/2017/01/519145080-300x200.jpg" /></a></div><div class="wpmm-entry-title"><a title="Charles Barkley Net Worth" href="http://celebritytoob.com/celebrity-net-worth/charles-barkley-net-worth/">Charles Barkley Net Worth</a></div></div><div class="wpmm-post post-80211"><div class="wpmm-thumbnail"><a title="Don King Net Worth" href="http://celebritytoob.com/celebrity-net-worth/don-king-net-worth/"><img width="300" height="200" src="" class="attachment-sociallyviral-widgetfull size-sociallyviral-widgetfull wp-post-image" alt="" title="" srcset="http://celebritytoob.toobnetwork.com/wp-content/uploads/sites/5/2016/09/152808227.jpg 1024w, http://celebritytoob.toobnetwork.com/wp-content/uploads/sites/5/2016/09/152808227-300x200.jpg 300w, http://celebritytoob.toobnetwork.com/wp-content/uploads/sites/5/2016/09/152808227-640x426.jpg 640w, http://celebritytoob.toobnetwork.com/wp-content/uploads/sites/5/2016/09/152808227-630x420.jpg 630w" sizes="(max-width: 300px) 100vw, 300px" data-layzr="http://celebritytoob.toobnetwork.com/wp-content/uploads/sites/5/2016/09/152808227.jpg" /></a></div><div class="wpmm-entry-title"><a title="Don King Net Worth" href="http://celebritytoob.com/celebrity-net-worth/don-king-net-worth/">Don King Net Worth</a></div></div><div class="wpmm-post post-80172"><div class="wpmm-thumbnail"><a title="Five Under the Radar Celebrities With Huge Net Worths" href="http://celebritytoob.com/celebrity-net-worth/five-under-the-radar-celebrities-with-huge-net-worths/"><img width="300" height="200" src="" class="attachment-sociallyviral-widgetfull size-sociallyviral-widgetfull wp-post-image" alt="" title="" srcset="http://celebritytoob.toobnetwork.com/wp-content/uploads/sites/5/2016/09/460319752.jpg 1024w, http://celebritytoob.toobnetwork.com/wp-content/uploads/sites/5/2016/09/460319752-300x200.jpg 300w, http://celebritytoob.toobnetwork.com/wp-content/uploads/sites/5/2016/09/460319752-640x426.jpg 640w, http://celebritytoob.toobnetwork.com/wp-content/uploads/sites/5/2016/09/460319752-630x420.jpg 630w" sizes="(max-width: 300px) 100vw, 300px" data-layzr="http://celebritytoob.toobnetwork.com/wp-content/uploads/sites/5/2016/09/460319752.jpg" /></a></div><div class="wpmm-entry-title"><a title="Five Under the Radar Celebrities With Huge Net Worths" href="http://celebritytoob.com/celebrity-net-worth/five-under-the-radar-celebrities-with-huge-net-worths/">Five Under the Radar Celebrities With Huge Net Worths</a></div></div><div class="wpmm-post post-80166"><div class="wpmm-thumbnail"><a title="Brad Pitt Net Worth" href="http://celebritytoob.com/celebrity-net-worth/brad-pitt-net-worth/"><img width="300" height="200" src="" class="attachment-sociallyviral-widgetfull size-sociallyviral-widgetfull wp-post-image" alt="" title="" srcset="http://celebritytoob.toobnetwork.com/wp-content/uploads/sites/5/2016/09/458885468.jpg 1024w, http://celebritytoob.toobnetwork.com/wp-content/uploads/sites/5/2016/09/458885468-300x199.jpg 300w, http://celebritytoob.toobnetwork.com/wp-content/uploads/sites/5/2016/09/458885468-640x424.jpg 640w, http://celebritytoob.toobnetwork.com/wp-content/uploads/sites/5/2016/09/458885468-630x418.jpg 630w" sizes="(max-width: 300px) 100vw, 300px" data-layzr="http://celebritytoob.toobnetwork.com/wp-content/uploads/sites/5/2016/09/458885468.jpg" /></a></div><div class="wpmm-entry-title"><a title="Brad Pitt Net Worth" href="http://celebritytoob.com/celebrity-net-worth/brad-pitt-net-worth/">Brad Pitt Net Worth</a></div></div></div></div><div class="wpmm-preload wpmm-preload-megamenu-14"><div class="wpmm-posts wpmm-4-posts "><div class="loaderblock"><div class="loader"><div class="dot1"></div><div class="dot2"></div></div></div><div class="wpmm-post post-77615"><div class="wpmm-thumbnail"><a title="Daisy Ridley Confirms Talks about Starring in Lara Croft Reboot" href="http://celebritytoob.com/movie-news/daisy-ridley-confirms-talks-about-starring-lara-croft-reboot/"><img width="300" height="167" src="" class="attachment-sociallyviral-widgetfull size-sociallyviral-widgetfull wp-post-image" alt="" title="" srcset="http://celebritytoob.toobnetwork.com/wp-content/uploads/sites/5/2016/03/ridley.jpg 618w, http://celebritytoob.toobnetwork.com/wp-content/uploads/sites/5/2016/03/ridley-300x167.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" data-layzr="http://celebritytoob.toobnetwork.com/wp-content/uploads/sites/5/2016/03/ridley.jpg" /></a></div><div class="wpmm-entry-title"><a title="Daisy Ridley Confirms Talks about Starring in Lara Croft Reboot" href="http://celebritytoob.com/movie-news/daisy-ridley-confirms-talks-about-starring-lara-croft-reboot/">Daisy Ridley Confirms Talks about Starring in Lara Croft Reboot</a></div></div><div class="wpmm-post post-73225"><div class="wpmm-thumbnail"><a title="10 Great Actors Who Appeared in Cheesy 80s Comedies" href="http://celebritytoob.com/movie-news/10-great-actors-who-appeared-in-cheesy-80s-comedies/"><img src="http://celebritytoob.com/wp-content/plugins/wp-mega-menu/images/thumb.png" data-src="http://celebritytoob.com/wp-content/themes/mts_sociallyviral/images/nothumb-sociallyviral-widgetfull.png" alt="No Preview"  class="wp-post-image" /></a></div><div class="wpmm-entry-title"><a title="10 Great Actors Who Appeared in Cheesy 80s Comedies" href="http://celebritytoob.com/movie-news/10-great-actors-who-appeared-in-cheesy-80s-comedies/">10 Great Actors Who Appeared in Cheesy 80s Comedies</a></div></div><div class="wpmm-post post-76355"><div class="wpmm-thumbnail"><a title="10 Actors Who Cry All The Time In Movies" href="http://celebritytoob.com/movie-news/10-actors-who-cry-all-the-time-in-movies/"><img src="http://celebritytoob.com/wp-content/plugins/wp-mega-menu/images/thumb.png" data-src="http://celebritytoob.com/wp-content/themes/mts_sociallyviral/images/nothumb-sociallyviral-widgetfull.png" alt="No Preview"  class="wp-post-image" /></a></div><div class="wpmm-entry-title"><a title="10 Actors Who Cry All The Time In Movies" href="http://celebritytoob.com/movie-news/10-actors-who-cry-all-the-time-in-movies/">10 Actors Who Cry All The Time In Movies</a></div></div><div class="wpmm-post post-72024"><div class="wpmm-thumbnail"><a title="Whatever Happened to All the Actors from the Movie Parenthood?" href="http://celebritytoob.com/movie-news/feature-whatever-happened-to-all-the-actors-from-the-movie-parenthood/"><img src="http://celebritytoob.com/wp-content/plugins/wp-mega-menu/images/thumb.png" data-src="http://celebritytoob.com/wp-content/themes/mts_sociallyviral/images/nothumb-sociallyviral-widgetfull.png" alt="No Preview"  class="wp-post-image" /></a></div><div class="wpmm-entry-title"><a title="Whatever Happened to All the Actors from the Movie Parenthood?" href="http://celebritytoob.com/movie-news/feature-whatever-happened-to-all-the-actors-from-the-movie-parenthood/">Whatever Happened to All the Actors from the Movie Parenthood?</a></div></div></div></div><div class="wpmm-preload wpmm-preload-megamenu-13542"><div class="wpmm-posts wpmm-4-posts "><div class="loaderblock"><div class="loader"><div class="dot1"></div><div class="dot2"></div></div></div><div class="wpmm-post post-80412"><div class="wpmm-thumbnail"><a title="How Much are TV Stars Actually Paid?" href="http://celebritytoob.com/tv-news/how-much-are-tv-stars-actually-paid/"><img width="300" height="200" src="" class="attachment-sociallyviral-widgetfull size-sociallyviral-widgetfull wp-post-image" alt="" title="" srcset="http://celebritytoob.toobnetwork.com/wp-content/uploads/sites/5/2015/01/462298753.jpg 594w, http://celebritytoob.toobnetwork.com/wp-content/uploads/sites/5/2015/01/462298753-300x200.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" data-layzr="http://celebritytoob.toobnetwork.com/wp-content/uploads/sites/5/2015/01/462298753.jpg" /></a></div><div class="wpmm-entry-title"><a title="How Much are TV Stars Actually Paid?" href="http://celebritytoob.com/tv-news/how-much-are-tv-stars-actually-paid/">How Much are TV Stars Actually Paid?</a></div></div><div class="wpmm-post post-74547"><div class="wpmm-thumbnail"><a title="The 10 Best Jon Stewart Daily Show Moments of All-Time" href="http://celebritytoob.com/tv-news/10-best-jon-stewart-daily-show-moments-time/"><img src="http://celebritytoob.com/wp-content/plugins/wp-mega-menu/images/thumb.png" data-src="http://celebritytoob.com/wp-content/themes/mts_sociallyviral/images/nothumb-sociallyviral-widgetfull.png" alt="No Preview"  class="wp-post-image" /></a></div><div class="wpmm-entry-title"><a title="The 10 Best Jon Stewart Daily Show Moments of All-Time" href="http://celebritytoob.com/tv-news/10-best-jon-stewart-daily-show-moments-time/">The 10 Best Jon Stewart Daily Show Moments of All-Time</a></div></div><div class="wpmm-post post-75655"><div class="wpmm-thumbnail"><a title="Whatever Happened to The Cast of Beverly Hills 90210?" href="http://celebritytoob.com/tv-news/whatever-happened-cast-beverly-hills-90210/"><img src="http://celebritytoob.com/wp-content/plugins/wp-mega-menu/images/thumb.png" data-src="http://celebritytoob.com/wp-content/themes/mts_sociallyviral/images/nothumb-sociallyviral-widgetfull.png" alt="No Preview"  class="wp-post-image" /></a></div><div class="wpmm-entry-title"><a title="Whatever Happened to The Cast of Beverly Hills 90210?" href="http://celebritytoob.com/tv-news/whatever-happened-cast-beverly-hills-90210/">Whatever Happened to The Cast of Beverly Hills 90210?</a></div></div><div class="wpmm-post post-75518"><div class="wpmm-thumbnail"><a title="Where Are They Now?  The Cast of One Tree Hill" href="http://celebritytoob.com/tv-news/cast-of-one-tree-hill/"><img src="http://celebritytoob.com/wp-content/plugins/wp-mega-menu/images/thumb.png" data-src="http://celebritytoob.com/wp-content/themes/mts_sociallyviral/images/nothumb-sociallyviral-widgetfull.png" alt="No Preview"  class="wp-post-image" /></a></div><div class="wpmm-entry-title"><a title="Where Are They Now?  The Cast of One Tree Hill" href="http://celebritytoob.com/tv-news/cast-of-one-tree-hill/">Where Are They Now?  The Cast of One Tree Hill</a></div></div></div></div><script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpmm = {"ajaxurl":"http:\/\/celebritytoob.com\/wp-admin\/admin-ajax.php","container_selector":"#primary-navigation","css_class":"wpmm"};
/* ]]> */
</script>
<script type='text/javascript' src='http://celebritytoob.com/wp-content/plugins/wp-mega-menu/js/wpmm.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpipaViews = {"url":"http:\/\/celebritytoob.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://celebritytoob.com/wp-content/plugins/mts-wp-in-post-ads/public/js/wp-in-post-ads-views.js'></script>
<script type='text/javascript' src='http://celebritytoob.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' async="async" src='http://celebritytoob.com/wp-content/themes/mts_sociallyviral/js/layzr.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_ajax_search = {"url":"http:\/\/celebritytoob.com\/wp-admin\/admin-ajax.php","ajax_search":"1"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='http://celebritytoob.com/wp-content/themes/mts_sociallyviral/js/ajax.js'></script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 5075/5334 objects using memcache
Page Caching using memcache

 Served from: celebritytoob.com @ 2017-02-10 10:13:54 by W3 Total Cache -->